Wig Schweißgerät Hilfe

  • Moin liebe Schweißer-Gemeinde,


    ich bin seit heute neu im Forum. Ich bin der Lemmy und beschäftige mich seit geraumer Zeit mit Wig, also totaler Anfänger in dem Bereich.

    Ich habe mir jetzt das Weldinger WE 250P gekauft, 250A nur für den Fall, falls es mal soweit kommen sollte :D .


    Zu mein Problem:

    Bei einem längerem Schweißvorgang auf 3mm Stahl mit 80A bis 100A(Bin ja noch am ausprobieren ohne zusatz) fängt das Schweißgerät plötzlich an, sich automatisch auf max. also 250A einzustellen (Bin ganz normal im 2 Takt und der Brenner hat nur ein Taster). Hab also schon paar Löcher im Übungsmaterial :D

    Habe eine 7er Keramikdüse drauf und die Wolframelektrode guckt ungefähr 6mm raus, Argon 4.6 mit 10l Durchfluss.


    Ab wann sollte die Wolframelektrode zünden also Abstand zum Werkstück(HF)?


    Freue mich auf eure Rückmeldungen und bitte nicht gleich steinigen :D


    Viele Grüße

    Lemmy

  • Hallo Lemmy,

    ich vermute Dein Gerät ist defekt, denn der einmal eingestellte Stromwert sollte natürlich konstant bleiben und sich nicht einfach selbstständig verändern. So sind ja nie vernünftige und reproduzierbare Ergebnisse möglich.


    Ich hab mir die Maschine mal auf der (Hersteller)Seite angeguckt. Das erste was auffällt ist die Leistung von 250A die aus der einphasigen std. Steckdose realisiert werden soll.

    Das ist doch recht abwegig, schaffen es doch sämtliche europäische Premiumhersteller hier nicht über 230A zu kommen.


    Ich würde die Kiste ehrlich gesagt zurückschicken und mich nach einer guten gebrauchten Qualitätsmaschine umschauen.

    Sorry!

  • Wenn du ausschließen kannst, dass es sich nicht um einen Einstellungsfehler handelt (z.b. dass du im Startstrom schweißt und das Gerät dann nach ein paar Sekunden auf den Hauptstrom von 250A hochregelt, evtl. auch ein irgendwie aktivierter Zweitstrom) hat das Gerät wohl einen Defekt. In dem Fall sollte dir der Händler helfen können.


    Dass das Gerät die versprochenen 250A durchaus liefern kann hat manfred Welding sogar schon nachgemessen, man sollte sich halt nur bewusst sein, dass dabei sehr hohe Ströme fließen werden und bei längeren durchgehenden Schweißähten irgendwann die Sicherung fliegen kann. Das wirst du mit einem luftgekühlten Schlauchpaket aber wahrscheinlich sowieso nicht schaffen.


    Damit du frustfrei schweißen kannst ist nicht entscheidend in welchem Abstand die HF zündet, sondern eigentlich nur, dass sie zuverlässig zündet. Am schwierigsten hat es das Gerät, wenn du Alu mit einer grünen Nadel schweißen willst, die schon eine recht große Kalotte hat. Zündet das Gerät im Abstand von 3-5mm (fast) sofort passt alles. Mit einer angeschliffenen, legierten Elektrode beim Stahlschweißen wird die Zündung dann wahrscheinlich bereits in 1-2cm Abstand erfolgen, das macht aber beim Schweißen keinen Unterschied, weil du dir mit soviel Abstand nur das Werkstück versaust.

  • Cool, vielen Dank für die Antworten, ich werde es so machen wie brockenhammer sagt, am Donnerstag direkt in den Laden fahren und das Gerät auf den Tisch knallen ^^ mal schauen wie die Geschichte ausgeht.


    Welche Qualitätsmaschiene könntet ihr mir empfehlen? Würde das 2 fache vom Preis der jetzigen noch oben drauf packen und hoffe auf längeren Spaß als 3 Tage. :P


    Viele Grüße

    Lemmy

  • Wenn du ausschließen kannst, dass es sich nicht um einen Einstellungsfehler handelt (z.b. dass du im Startstrom schweißt und das Gerät dann nach ein paar Sekunden auf den Hauptstrom von 250A hochregelt, evtl. auch ein irgendwie aktivierter Zweitstrom) hat das Gerät wohl einen Defekt. In dem Fall sollte dir der Händler helfen können.

    Meine Testeinstellung sah eben wie folgt aus 2mm Stahl: Gasvorlauf 0,8; Hot Start 50A, Startstrom 50A, Anstiegszeit 2Sek, Schweißstrom 65A; Abstiegszeit 3Sek, Endstrom 50A, Gasnachlauf 3Sek, sind jetzt nur Probe-Einstellungen, Ergebniss nach einer 10cm naht ein Loch und 250A auf dem Display :/

  • Cool, vielen Dank für die Antworten, ich werde es so machen wie brockenhammer sagt, am Donnerstag direkt in den Laden fahren und das Gerät auf den Tisch knallen ^^ mal schauen wie die Geschichte ausgeht.

    Wenn du persönlich zu Ihm fährt, dann zeig Ihm doch das Typenschild (ist an der Rückseite) und frag Ihm, warum da beim WIG Prozess

    bei 250A Schweißstrom ein Engangsstrom von 40A steht. Seine Aussage in einem Video ist ja, dass das Schweißgerät mit 250A

    Schweißstrom an einer "Steckdose", mit dem Zusatz ...diese muss schon gut abgesichert sein... (was immer er damit meint) funktioniert. Er soll dir vorzeigen, wie lange man an einer Steckdose mit einem 16A Leitungsschutzschalter mit 250A schweißt.

    Bei einer Leistungsaufnahme von 250A x 20V / 0.7 /0.8 ~ 9kVA --> 38.9A Eingangsstrom --> ~2.5 fache 16A-Nennstrom, dürfte der Leitungsschutzschalter nach ca. 10 - 60 Sekunden fallen (je öfter das passiert umso kürzer die Zeit. Habe auch ein Video von

    "Super-Manfred" gesehen. In einem Video zeigt er, dass das Schweißgerät ca. 257A liefert. Er macht in diesem Video auch sehr

    präzise Angaben zur Absicherung seiner Leitung ....wenn das Schweißgerät daran hängt, wie bei diesem Test, dann darf kein anderer

    Verbraucher an der Steckdose angeschlossen sein. Ich würde sagen, präziser geht es nicht! Und dann der alles aussagende Test von Ihm. Im diesem Video sieht man , dass er ca. 2 mal den Lichtboogen für ca. 2-3 Sekunden zündet. Vom Schweißen keine Spur.


    Wenn du wirklich in die 250A Klasse von WIG Schweißgerät einsteigen willst, dann muss dieses Schweißgerät einen 5 pol. Eurostecker besitzen und auf dem Typenschild muss bei der Angabe der Versorgungsspannung 3x400V stehen.


    Folie2.JPG

  • Danke auch an dich kleinermuk, sehr ausführlich, es muss nicht gleich 250A sein, dachte nur falls man die Leistung braucht, ist es nett gleich ein Gerät zu haben welche die Leistung bringen kann, in dem Fall wohl ehr ein klogriff. :S

  • Servus Lemmy,


    nur zur Absicherung der Erkenntnisse: macht es das auch im 4-T Betrieb?

    Puls ist aus?

    Wenn Du an dem Gerät die 250A nützen willst, brauchts wohl eine Dicke Steckdose ... Je nach Stromanschluss aber weniger ein Problem, wenn Du nicht von der Schieflastregelung in Deutschland (max.20A an einer Phase) betroffen bist.

  • Servus Lemmy,


    nur zur Absicherung der Erkenntnisse: macht es das auch im 4-T Betrieb?

    Puls ist aus?

    Wenn Du an dem Gerät die 250A nützen willst, brauchts wohl eine Dicke Steckdose ... Je nach Stromanschluss aber weniger ein Problem, wenn Du nicht von der Schieflastregelung in Deutschland (max.20A an einer Phase) betroffen bist.

    Hey Villus, im 4 Takt auch das selbe Problem. Puls ist aus. Stromanschlüsse sind bei mir kein Problem von 63A CEE abwärts alles vorhanden, auch alles abgesichert und abgenommen.


    Grüße

  • Spannende Geschichte :), das WE250P ist zumindest am Papier Preis/Leistungssieger in dieser Klasse (Strom, Puls, Kurvenformen (braucht man eh nicht, aber ein Freak freut sich, dass ers hat...)). Gewisse Nacharbeiten (Schräubchen nachziehen, Reklamation, techn. Nachfragen) muss man halt einkalkulieren um diesen Preis. Das ist auch der Nachteil eines Profigeräts: man lernt nichts dazu, weils in der Regel funktionieren aber sie kosten für 200...250 A ziemlich genau das 5-fache (~ 3500 inkl USt, minus Rabatt). Fronius Magic Wave 190 (190A) ist dzt um 3108€ ab Werk nicht schlecht, finde ich.


    Als Hobbyschweißer würde ich dennoch das Weldinger weiterhin anvisieren, zumal du in der Nähe von HuW24 bist, und deren Service soll nicht so schlecht sein (außer Telservice). Man muss halt fallweise nachbessern, Schräubchen nachziehen, reklamieren... lernt aber auch dazu - technisch und menschlich :). Ein vergleichbares Stuhlwruk kostet übrigens über 1000, glaube ich, u hat 50 A weniger.

  • - Bei wieviel mm zündet dein WE250P derzeit (bei kalter (1. Zündung) und danach bei warmer Nadel (zugespitzt natürlich))?


    - Automatische aber unerwünschte Stromverstellung: 3 x 15 min anständig braten (mit Pausen, sonst glüht der luftgekühlte Brenner), dann ist zumindest Restfeuchtigkeit auszuschließen. Vorher Video vom unerwünschten Stromanstieg machen!


    - Was macht das Gerät bei Einstellung "Spot" bei Minimalzeit (0,1 Sek?) und ohne Vor- und Nachlaufzeit bei 250 A?


    - Bin schon sehr auf die Reklamation bei HuW24 vor Ort gespannt. Ich vermute, sie werden dir einfach ein neues geben.


    - Ich würde auch das Gehäuse öffnen (kein Garantieverfall, man müsste es sowieso immer wieder mal ausblasen) und einen prüfenden Blick darauf werfen, inkl. Schräubchen nachziehen; PE nicht vergessen. Lockeres ... Zeug soll nicht so selten sein und kalkuliere ich um diese Wahnsinnspreise unter 1000 Euro ohne Vorwurf ein.


    - 250 A, einphasig, 16 A ist ein eigenes Thema :). Zum Pulsen reichts... Mannis (Welding) Youtubekanal ist "geniale" Unterhaltung mit amüsantem Wortschatz. Handwerklich recht gut, technisch begrenzt. Kann als Nebenwirkung Kopfschütteln auslösen :).

    Einmal editiert, zuletzt von Sepp ()

  • Sepp

    Wieso "zweiphasig" ? - das wären dann 400V...

    Falsch.

    Einphasig 230V und Einphasig 400V. Auch wenn man bei 400V 2 Phasen hat. Schau mal auf das Leistungsschild eines 400V AC Wig Trafo. Da steht 1~ 400V


    Mir hat ein alter E-Ingeneur gesagt, dass das deshalb so ist, da man es ja auch in einem 660V Netz mit 400V Sternspannung betreiben könnte. Soll heißen, das es logischerweise auch zwischen 400V Phase und Neutralleiter laufen würde. Genau so würde ein 230V Gerät ja auch zwischen 2 132V Phasen laufen.

  • Hmm,


    das Thema hab ich noch nicht besonders beackert, gehört aber nicht zu diesem Schweißgerät oder? Das "zweiphasig" kommt ursprünglich von Sepp.

    Wollte nur wissen was er damit meint?

    Es erinnerte mich etwas an das Laden des E-Golf, der wird manchmal so betitelt.

    Aber ich erinnere mich Dunkel das es früher oft Einphasige Wig-Geräte gab (und gibt) die mit 400V arbeiten - ESS Uniarc5 und Miller Syncrowave*** als Beispiel.


    Gruß

  • Nachdem ich heute etwas mehr Zeit hatte als gestern hier mal ein kleiner Schaltplan, wie er in meinem 10 Jahre alten Chinainverter umgesetzt wurde. Da ich das Gerät der zeit verliehen habe und die Schaltung nur vom Foto aus herausgearbeitet habe keine Garantie für Richtigkeit, insbesondere bei der Position der Widerstände bin ich mir nicht ganz sicher.

    Nach dem Zeilentrafo, der wahrscheinlich mit ca. 16 oder 32Khz betrieben werden dürfte, kommt eine Hochspannungskaskade, die die Ausgangsspannung gleichrichtet und knapp vervierfacht.

    Über den Widerstand R1 wird dann die Reihenschaltung aus C1, C2 und C3 aufgeladen. Überschreitet die gespeicherte Spannung in den Kondensatoren die Zündspannung der Funkenstrecke, bildet sich ein Schwingkreis aus C1-3, R2, R3 und der Primärwicklung, die Resonanzfrequenz dürfte im Bereich von mehreren 100khz-Mhz liegen. Ist alles

    Die Sekundärwicklung dient der Einkoppelung der Hochspannung in den Schweißstromkreis, je nach Anzahl der Primärwicklungen wird die Spannung hier nochmals verdoppelt bis verdreifacht.

    R1-3 dürften als Strombegrenzung für Zeilentrafo und Hochspanungskaskade dienen. Warum R2 und R3 mit in den Schwingkreis eingebaut sind ist mir nicht ganz klar, es sieht aber eindeutig so aus als wären sie in Reihe zur Funkenstrecke.

    Über die Funkenstrecke Stellst du eigentlich hauptsächlich die Spannung ein, auf die C1-3 geladen werden. Je weiter auseinander desto stärker sollte der Zündimpuls werden. Übertreibt man es mit dem Abstand schlägt entweder die Villardschaltung, C1-3, der Zündtrafo oder dessen Ansteuerung durch.


    CamScanner 06-02-2021 12.38 - Seite 1.jpg


    Hier nochmal das Foto des Gerätes.

    Das Gelbe auf der Unteren Platine ist der Zeilentrafo, die Dioden und Kondensatoren der villardschaltung sieht man ebenfalls sehr schön. Die Weiß umhüllten Kabel die von der HF Platine zur Kupferspule gehen bilden die Primärwicklung, die Kupferspule selbst die Sekundärwicklung des HF Übertragers.


    P_20170324_140016.jpg

  • Mega danke für die vielen Informationen, mein Gerät bring ich morgen wieder zurück, mal schauen was raus kommt.

    Wenn ich das Gerät gegen ein anderes tauschen kann welches würdet ihr empfehlen von dem Hersteller? 250A müssen nicht unbedingt sein ^^ war nur ein nice to have.


    Über die Funkenstrecke Stellst du eigentlich hauptsächlich die Spannung ein, auf die C1-3 geladen werden. Je weiter auseinander desto stärker sollte der Zündimpuls werden. Übertreibt man es mit dem Abstand schlägt entweder die Villardschaltung, C1-3, der Zündtrafo oder dessen Ansteuerung durch.

    Hab ich auch mal versucht um zu schauen was passiert bei dem Gerät, etwas weiter auseinander und hat viel schlechter gezündet. In einem Youtube Video habe ich das mal gesehen, um so weiter auseinander umso weiter weg konnte er den brenner halten und es entstanden die lichtbögen zum Werkstück, ging bei mir nicht, irgendwie funktioniert bei mir in der Werkstatt immer das genaue Gegenteil, physikalische Gesetze komplett außer Kraft gesetzt :P:D

  • Ich sehe gerade dass ich im falschen Thread geantwortet habe, sollte eigentlich zum Thema HF Zündung. :oopsp:

    Da du aber hier offenbar auch Probleme hast, passt auf Jeden Fall die Warnung trotzdem, den Abstand auf keinen Fall zu groß machen. Die Hochspannungskaskade ist bei diesem Gerät bereits im Trafo integriert (Diodensplitttrafo), hier können dann z.B: einzelne Dioden im inneren durchbrennen, wenn die Spannung zu hoch wird, die sich aber nicht austauschen lassen, da vergossen.

    Wie lange "Blitze" erreichst du denn maximal, und bei welchem Abstand zündet das Gerät dann?


    Von den technischen Daten her würde ich bei dem Gerät bleiben, wenn er dir eines geben kann das ohne Fehler läuft.

    Gelegentliche Montagsgeräte muss in dem Preisbereich halt einfach hinnehmen oder gleich zu Fronius, EWM und Co wechseln.

    Über Manfred welding, der Geld bekommt, dass er alle "getesteten" Geräte über den Schellkönig lobt lässt sich natürlich streiten, an einfachen Stromzangenmesswerten gibt es aber wenig auszusetzen. Auf Nachfrage hat er für den Minimalstrom gemessene 6,8A angegeben, was ich ebenfalls für einen sehr guten Wert halte. Die Konstruktion und Verarbeitung wirkt für mich zumindest auf den ersten Blick solide, deutlich besser als die meisten anderen Chinageräte. (gerade auch im Vergleich mit meinem alten 200A DC Gerät vom letzten Post.)

    Da Weldinger eine reine Handelsmarke ist die zudem gefühlt alle sechs Monate das komplette Sortiment durchtauscht, ist es schwierig über diese Geräte einen Überblick zu behalten.

    Interessant wäre es vielleicht auch noch, ob er dir zum Gerät ein passendes Fußpedal anbieten oder wenigstens die Pinbelegung verraten kann.


    Die 250A in Reserve zu haben schadet auf jeden Fall nicht, wenn du die Leistung nicht brauchst läuft das Gerät dafür etwas kühler. Gerade bei Alu Kehlnähten staune ich aber immer wieder wie viel Leistung man da braucht. Für 2mm Alublech hatte ich in der Ecke bis zu 150A.


    Basierend auf meinen eigenen Messungen würde ich in der Praxis auch bei 250A Schweißstrom nur ca.15-16V Lichtbogenspannung und dementsprechend ca.30-35A Aufnahmestrom erwarten.

    Sollte es mit der Sicherung mal knapp werden, schließt du das Gerät halt mit dem passenden Stecker an eine CEE32A dose an, das mache ich bei meiner MIG 250 auch so.

  • Wie lange "Blitze" erreichst du denn maximal, und bei welchem Abstand zündet das Gerät dann?

    Also ohne Masse angeschlossen kommen die Lichtbögen bis max. 7mm dann brechen sie ab, habe nur kurz an der Funkenstrecke probiert klang dann irgendwann bei einem gewissen Abstand nicht mehr "Gesund" hab die dann sofort wieder auf Werkeinstllung zurück gesetzt, war ja nur zu Probe ob sich da was verändert. Zünden geht ungefähr bis max. 5mm Abstand zum Werkstück.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!