Messer Griesheim Argomat 220 zündet nicht, bzw. kein Lichtbogen

      Jürgi wrote:

      Da wo der rote Kreis ist, muss später der neue Euro ZA raus kommen. Deshalb muss der Durchmesser passen.
      Mir den Ding im grünen Kreis müsste sich dein bisheriger Anschluss lösen und ausbauen lassen.


      Jürgi, ich glaube das ist nicht richtig. Man sieht es auf den Fotos nicht genau, aber das Teil, das du mit den grünen Kreis makiert hast, ist die Polklemme die den Pulspol mit dem jetzigen Schlauchanschluss verbindet.
      Im Prinzip muss das alles raus, die Polklemme muss dann mit dem neuen Euro-ZA Anschluss verbunden werden. Ich würde da gleich einen Kabelschuh nehmen, bzw. wenn der Durchmesser der vorhandenen
      Polklemme mit dem Euro-ZA zusammenpasst, dannkann man diese ja wieder verwenden. Aus meiner Sicht müsste es so etwa gehen, wie auf den Bildern dargestellt. Auf einen Bild, sieht man schon einen Umgebauten ZA für dieses
      Gerät.

      Folie1.JPGFolie2.JPGFolie3.JPGFolie4.JPG
      Danke nochmal an Jürgi und kleinermuk, ich habe jetzt mal einen original Schaltplan beigefügt.Der Umbau auf Euro ZA dürfte mechanisch das kleinste Problem sein :), müßte auch ohne wasserbetriebenen Schwanzhammer funktionieren.Die Drahtführung sitzt eigentlich schon ziemlich zentral und trixen liese sich da ganz sicher etwas die Bohrung im Blech dürfte auch genügende Spielraum aufweisen. Mir bereitet eigentlich das richtige Anschließen der Drähte und des Gasschlauchs das meiste Kofzerbrechen aber anhand der Fotos wird schon einiges deutlicher.Ich würde gerne ein komplettes Set bestellen also Umrüstsatz mit Schlauchpaket und Brenner gibts da einen Anbieter den Ihr mir empfehlen könnt. Meine Anfrage bei Schweißhelden mit Fotos wurde heute damit beantwortet, dass ein Umbau nur mit größerern Aufwand möglich sei und ich mir Gedanken über den Neukauf machen sollte und der Schweiß Shop hat mir zu einem Umbau in einer seiner Filialen geraten.:(((, ich fürchte nicht für kleines Geld.
      Files
      • IMG_0570.JPG

        (1.08 MB, downloaded 11 times, last: )
      • IMG_0571.JPG

        (1.3 MB, downloaded 7 times, last: )
      • IMG_0571.JPG

        (1.3 MB, downloaded 9 times, last: )
      • IMG_0572.JPG

        (2.12 MB, downloaded 13 times, last: )
      • IMG_0573.JPG

        (2.22 MB, downloaded 18 times, last: )
      Was mir noch einfällt, wenn du z.B. den Flansch an der Gehäusefront montierst, es ist üblich dass das Gerätegehäuse von den Teilen des ZAs, die Schweißstrom führen, isoliert ist, damit der PE der Elektroinstallation nicht gefährdet wird wenn man an einem geerdeten Bauteil arbeitet. Auch aufpassen dass man sich mit einer Befestigungsschraube o.ä. keine "Brücke" baut, wo man es evtl. nicht erwartet
      schöne Grüße
      Tommy
      Danke für den Tip Tommy, solcher Fehlerquellen hatte ich noch nicht bedacht.
      Ich denke aber der Umbau hat sich erst einmal für mich erledigt, nachdem ich das Schweißheldenteam von Lindeschweißtechnik angeschrieben habe, es gibt ein Schlauchpaket 4m mit Messer ZA für dieses alte Schätzchen, ist zwar nicht günstig für 244,95 aber dafür passend mit der Garantie, dafür dass man Brennerzubehör von der Stange kaufen kann. Für die Nutzer ähnlicher Schweißmaschinen das Paket nennt sich MGX 25.
      Allen nochmals herzlichen Dank die sich in dieser Sache bemüht haben.

      Gruß aus der Ederschmiede
      Manfred
      Ehrlich gesagt würde ich an so eine alte Möhre kein Schlauchpaket für 250 Euro mehr kaufen. Zumal dieses spezielle Schlauchpaket nirgends anders passt. Erst Recht nicht, wenn das Schweißgerät zicken macht und erst einmal warm laufen muss, wie du beschreibst. Da stimmt etwas nicht oder ist kurz vor dem Exitus. Wenn die Platine oder etwas anderes hops geht, hast du die 250 Öcken versenkt.
      So ein Euro ZA kostet doch keine 30 Euro und das Schlauchpaket ist auch viel billiger und vor allem anderweitig verwendbar.

      Nix für ungut

      Jürgen