Suche Anleitung/Einstellungen für DDR Schweißgerät Compakta 315.1

  • Guten Morgen.
    habe mir günstig dieses oben genannte Schweißgerät besorgen können und nun bin ich auf der Suche nach Anleitungen oder ähnlichem.
    vielleicht kennt jemand es noch in auch die richtigen Einstellungen zum Karosserie schweißen.


    danke schonmal vorab.

    Dateien

    • image.png

      (2,24 MB, 39 Mal heruntergeladen, zuletzt: )
    • image.png

      (2,07 MB, 36 Mal heruntergeladen, zuletzt: )
  • Ich gehe mal davon aus, daß die drei Grobeinstellungen mit den Lichtbogenarten bei der Verwendung von CO2 im Zusammenhang stehen.


    Stufe 1 - Kurzlichtbogen
    Stufe 2 - Übergangslichtbogen
    Stufe 3 - Langlichtbogen


    Für dünne Bleche verwendet man den Kurzlichtbogen (KLB) und Du kannst es mal mit nachfolgender Einstellung versuchen:


    1,0mm Blech: 65-70A, 16,7/17,3V, 3,8 Drahtvorschub (m/min)
    1,5mm Blech: 100-110A, 18,0V, 5,9 Drahtvorschub
    2,0mm Blech: 125A, 18,7V, 4,25 Drahtvorschub

  • Ich dacht mir schon das in der DDR vorwiegend mit co2 geschweißt wurde.
    doch ich würde es mit mischgas Argon/CO2 weiter betreiben wollen.
    funktioniert das ohne Probleme ?

  • Wenn ich das selbst richtig erkenne sind die Manometer höchstwahrscheinlich für co2.
    recht es denn wenn ich nur die Manometer austausche oder am besten gleich den ganzen Druckminderer ?

  • Du solltest Dir schon einen neuen Druckminderer kaufen. Der alte Druckminderer ist auf Bar und nicht auf Durchflussmenge (Liter) ausgelegt, es könnte dann notwendig sein noch anderer Teile des Druckminderers zu wechseln z.B. die Staudüse. Bin aber diesbzgl. kein Fachmann.

  • Bin die Tage jetzt erst dazu gekommen das Gerät auszuprobieren...


    Wenn ich es anschalte fängt der Lüfter an zu drehen, soweit so gut... Problem ist aber das sobald ich den Taster drücke fährt der Draht nur ganz minimal raus ( bei drahtvorschubstärke 8 ) doch wenn ich den Draht gegen das Werkstück halte passiert nix. Der Lüfter wird auch langsamer wenn ich den Taster drücke.


    hab ich evtl irgendwas falsch angeschlossen ?
    ein 48 v anschluß ans vorschubgerät und der anschluß " Fernbedienung " auch ans vorschubgerät.


    gibts da ne aufwärmphase bis das Gerät betriebsbereit ist ?

  • das am koffer festangeschlossene kabel muss an fernbedienung und eine 48v zuleitung!


    lüfterdrehrichtung kontrollieren, lüfter muss vorne ansaugen und hinten auspusten, dass der windschalter die stromzuführung zum trafo freigibt!


    ggf die zwei unteren phasen im cee stecker tauuschen!

  • Hallo ich habe ebenfalls dieses Schweißgerät erworben und möchte mit Mischgas schweißen. Allerdings kommt kein Gas an...woran kann das liegen? Das Kabel für die Fernbetätigung fehlt. Kann das die Ursache sein?


    Viele Grüße Dennis

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!