Vector-Welding Newyork 2500 - Fussregler-Ärger

      Vector-Welding Newyork 2500 - Fussregler-Ärger

      *** Frage an die Moderatoren: Ich denke, ich habe diesen Post nicht ins richtige Unterforum getan. "Schweissgeräte" wäre vermutlich besser geeignet. Könntet Ihr das wohl noch verschieben?

      Hallo zusammen,

      dies ist mein erster Post, also ganz kurz zu meiner Person: Ich heisse Simon, komme aus der Schweiz und habe mir von einigen Monaten obiges Schweissgerät/Plasmaschneider gekauft, bin totaler Anfänger und will damit einfach hobbymässig ein bisschen schweissen. Die psychologische Schwelle, dass meine Schweissnähte ein bisschen schöner sind als sie es vermutlich mit MIG geworden wären, ist inzwischen erreicht - aber schön sind sie noch lange nicht.

      Nun habe ich jedoch ein Problem mit diesem Schweissgerät, und möchte gerne Eure Meinung dazu einholen:

      Erstens mal: Auf der homepage von Vector Welding und des Händlers, von dem ich es gekauft habe, steht, dass es neben HF-Zündung auch Lift-Zündung beherrscht, sowie verschiedne AC-Kurvenformen (Sinus, Rechteck, etc.). Beides kann es, wie sich nach Erhalt des Gerätes herausstellte, nicht. Damit kann ich leben. Ich machte den Händler darauf aufmerksam, sagte aber zugleich, dass ich mit dem leben kann. Geändert hat er die Beschreibung auf seiner Homepage nicht, auch bei Vector-Welding steht das nach wie vor drin. Naja.

      Aber nun zu meinem weit grösseren Problem, welches ich für ein absolutes Killerkriterium halte: Das Gerät kann man im Set mit einem Pedal kaufen. Ich habe das Pedal (aus Versehen zwei davon) etwas später direkt bei Vector-Welding bestellt. Als ich es ansteckte, sprang der Strom nach der Zündung sofort (mit minimal gedrücktem Pedal) auf etwa 130A. Mit beiden Pedalen. Durchdrücken liess den Strom auf 200A steigen.

      Ich habe den Händler angeschrieben, worauf er mir schrieb, er habe das an VW weitergeleitet. Die werden mich dann direkt kontaktieren. Taten sie nicht. Auch nach mehrfacher Nachfrage per Mail. Also nochmals beim Händler nachgefragt. Er antwortete, dass er es soeben selber probiert habe, mit dem Ergebnis, dass das kein Defekt sei, sondern ein "konstruktionsbedingtes Merkmal". Lustige Formulierung, finde ich. Diese Antwort ging per CC an VW, mit der Aufforderung an VW, mich direkt zu kontaktieren. Dies taten sie mehrere Tage lang nicht. Auch nach mehreren Nachfragen. Als ich schliesslich anrief, sagte man mir am Telefon, sie hätten das getestet. Die Geräte und Pedale funktionieren einwandfrei. Worauf ich ihnen ein Video der Fehlfunktion schickte.
      Dann wieder lange Funkstille. Wieder mehrere Nachfragen per Mail, dann wieder ein Anruf. Man habe das Problem beheben können. Ich müsse die Zahnstange ein bisschen nach oben ziehen. Sie schicken mir noch am selben Tag ein Video. Wieder mehrere Tage und Nachfragen später bekam ich dieses Video. Ich tat, wie angeleitet, und tatsächlich konnte der angezeigte Schweissstrom (mit unterdrückter Zündung per Pedal von 10-200A geregelt werden. Aber: Hinten am Pedal hat es ein Poti. Laut Anleitung kann man damit den Maximalstrom zwischen 20 und 200A einstellen. Tatsächlich aber waren bei mir nur 170-200A möglich.

      Dies ist nun meine Kernfrage, die ich Euch als Profis mal fragen möchte: Seid Ihr der Ansicht, dass es eine wesentliche Einschränkung darstellt, wenn man beim Betrieb mit Fusspedal den Strombereich nur marginal verstellen kann? Ich finde, damit ist ein Betrieb mit Pedal nur in hohen Strombereichen möglich.

      Der Grund, warum ich das frage, ist, ganz kurz zusammengefasst Nachtrag: So kurz wurde es leider doch nicht. :)

      Vektor Welding hat die Kommunikation mit mir daraufhin abgebrochen. Notabene: Es gab keine Beschipmfungen oder dergleichen, nur meine klare Formulierung, dass ich eine vollumfängliche Kostenrückererstattung inklusive Rücksendekosten (aus der Schweiz notabene ca. 50 Euro) erwarte.
      Als ich den Händler nochmals anschrieb, antwortete er mir mit cc an VW, dass ich das Gerät und die Pedale direkt an VW schicken soll. Er habe das mit denen so abgemacht, da ich (Zitat) "mit dem Gerät verständlicherweise unzufrieden" sei. Aber ich wollte das von VW selber lesen. Und eine Bestätigung, dass es keine Reduktion der Rückerstattung geben werde aufgrund von Verschleissspuren etc.
      Und dann eben: Funkstille. Und Anrufe von mir wurden nicht entgegengenommen. (seitens VW)

      Schliesslich wandte ich mich wieder an den Händler, und schrieb ihm, dass er mein Vertragspartner und somit in der Verantwortung sei, somit müsse ich das nun von ihm einfordern. Ich drückte dazu auch mein ehliches Bedauern aus.
      Die Antwort war, dass es sich ja schliesslich um ein Problem mit dem Pedal handle. Er könne das auch reproduzieren. 20-200A laut Spezifikation, 170-200A tatsächlich. Ich solle halt selber entscheiden, ob ich damit leben will oder nicht. Und sonst solle ich die Pedale an VW zurücksenden. Das Schweissgerät jedenfalls funktioniere einwandfrei. Von mir frei übersetzt: Das geht mich nichts an.

      Das machte micht nun wirklich wütend. Und entsprechend deutlich (aber ohne Beschimpfungen) fiel meine Antwort aus.

      Daraufhin schrieb er mir, dass er mir kulanterweise eine Rückerstattung des Kaufpreises (natürlich nur des Schweissgeräts ohne Mehrwertsteuer - die hatte ich ja in der Schweiz entrichtet) gewähren wird, aber ich müsse das Rücksendeporto übernehmen. Was ich nicht akzeptieren wollte und m.E. auch nicht akzeptieren muss. Ich hätte es vermutlich sogar akzeptiert, weil mir der Händler bis zu diesem Mail sympatisch war, und ich dachte, er sei wirklich daran interessiert, das Problem zu lösen. Nach diesem Mail jedoch war ich einfach nicht mehr bereit, neben den etwa 100 Euro für Verzollung etc, weiteren 100 Euro für zwei Pedale, auf denen ich sitzenbleibe, nochmals 50 Euro hinzublättern. Und dies noch als "Kulanz" hinzunehen.
      Ausserdem müsse ich den Schukostecker wieder anbringen. Worauf ich ihm schrieb, er solle mir doch einen zusenden, dann werde ich das tun. (in der Schweiz verständlicherweise nicht sehr einfach zu beschaffen).
      Dann ein gehässiges Mail, er organisiere den Rücktransport, aber vom Rückerstattungsbetrag werden sämtliche Beschädigungen abgerechnet. Insbesondere das NICHT ORGINALE Netzkabel. Kurz: Er entscheidet selber, wieviel er mir rückerstatten wird. Im vorherige Angebot hätte (sic) er auf diesse Reduktion verzichtet.


      Das wurde jetzt doch etwas länger. Aber eben: Meine Kernfrage ist oben in Fett gekennzeichnet: Darum geht es mir im Wesentlichen. Ich finde, das Wort "Kulanz" hat hier überhaupt nichts verloren. Es handelt sich nicht um eine Kaufrückabwicklung aufgrund von Nichtgefallen, sondern um einen Mangel am Gerät. Sehe ich das falsch?

      Ich bin gespannt, wie Ihr das seht. Ich selber habe wirklch gar nicht erst versucht, dünne Bleche mit dem Pedal zu schweissen.

      Gruss
      Simon

      P.S. Den Namen des Händlers will ich vorerst hier nicht nennen. Ich habe ihn aber darüber informiert, dass ich diese Frage hier stellen werde.

      P.P.S: Ich habe noch herausgefunden, dass, zumindest mei meinem Gerät, bei tatsächlich erfolger Zündung der Schweissstrom unmittelbar nach der Zündung (minimal gedrücktes Pedal) auf 60A springt. Fairerweise muss ich dazu aber sagen, dass der Händler davon noch keine Kenntnis hat.
      Vielen Dank für die Antwort.

      Nein, das, was Du als WIG LIFT gekennzeichnet hast, ist WIG HF. Da, was Du als WIG_HF gekennzeichnet hast, ist Plamaschneiden. Das Gerät LONDON, welches äquivalent ist, aber Plasma nicht hat, hat da nur zwei symbole.

      Auf null kann ich das Gerät gar nicht stellen. 10A ist das mindeste. Aber das habe ich natürlich versucht. Es ist leider wirklich so, dass man den Schweissstrom mit dem Gerät nicht am Pedal (und auch nicht am Gerät) einstellen kann, wenn das Pedal angeschlossen ist. Dies wurde auch vom Händler so bestätigt. Er hat es mit verschiedenen Geräten und verschiedenen Fussreglern getestet. Es ist ein Konstruktionsfehler des Geräts, soviel steht fest.

      Die Zündung per se funktioniert. Der Schalter zwischen 6 und 7 schliesst beim Drücken des Pedals. Den habe ich geöffnet, um die zündung zu blockieren (im Mail oben, wo ich von "unterdrückter Zündung" geredet habe.

      Meine Frage ist, wie arg nach Eurer Einschätzjng diese Einschränkung ist. Ich bin Anfänger und habe noch nie mit einem Fussregler geschweisst. Wenn jetzt die Profis sagen: Jaaaajaa, den Stromregler stellt man eh immer aufs Maximum, dann heisst das, dass das wohl doch noch brauchbar ist. Und wenn ich es nicht hinbekomme, muss ich halt meine Fussmotorik trainieren. Wenn die Profis aber sagen: Hey, vergiss es, so kriegst Du bei dünnen Blechen nie was Gescheites hin, dann ist das doof.

      Hallo Simon,
      ich halte das was Dein Gerät in Verbindung mit nem Fussfernregler macht für absolut inakzeptabel. So wollte ich nie und nimmer schweissen müssen.
      Und ich schweisse fast ausschließlich mit Pedal und dann filigrane Sachen.

      Ich würde schauen mit möglichst wenig Schaden aus der Sache rauszukommen und die Maschine zurückzugeben.
      Mit etwas Glück findest Du eine gebrauchte Maschine eines wirklich guten europäischen Herstellers für einen 3 stelligen Betrag.

      Damit solltest Du sehr viel glücklicher werden.
      Vielen Dank für diese Einschätzung. Das hatte ich natürlich befürchtet. Andererseits kann ich so zumindest dem Händler mal schreiben, dass das woh wirklich auch von einem Chinagerät erwartet werden kann. Als Hobbyist ist das halt ein bisschen schwer zu argumentieren. Wenn der Händler sagt, ich müsse halt selber entscheiden, ob ich mit dieser Einschätzung leben kann, suggeriert das für mich, dass er das für ein unwichtiges Detail hält.

      Mir ist natürlich klar, dass ein Gerät dieser Preisklasse kein Profigerät ist. Ich sehe das wie z.B. Bosch. Da gibt es ja die blauen und die grünen. Wenn eine Firma ein grünes Bosch-Gerät kauft und damit tagtäglich ihre Handwerker losschickt, wir das nicht lange halten. Weil es nicht für solchen Dauereinsatz ausgelegt ist. Das ist legitim.

      Aber auch von einem billigen Gerät erwarte ich, dass man bekommt, was beworben wird.

      Übrigens war ein wesentliches Kriterium dafür, mich für dieses Gerät zu entscheiden, dass - auch wenn es natürlich ein Chinagerät ist - eine namhafte deutsche Firma dahintersteht. Also dachte ich, dass zumindest die Specs stimmen werden und das Gerät eine solide Typenprüfung hinter sich hat. Und dass, wenn es Probleme gibt, ein Ansprechpartner da ist.

      Leider sieht das Vector Welding ein bisschen anders.
      dies is leider bei solch China billig teile eher so das mit irgendwas geworben wird und dies nicht hält sei es leistung geschweige nach genormten U-I-Kennlinie ( sprich 250 ampere aus 16ampere schuko , geht ganz einfach spannung runter schon geht das bei 16ampere) , auch China kann Qualität herstellen kostet dann auch so viel wie Europäische Geräte Qualität hat immer seinen Preis!!! war nie anders wird nie anders.... leider
      Tipischer UR-BAYER
      Das stimmt schon. Dass man mit einer 16A-Dose leistungsmässig limitiert ist. Dass es eine genorme U-I-Kennlinie gibt, wusste ich nicht. Dass man da Kompromisse macht, ist für mich aber wiederum legitim. Solange sie die 200A, die sie bewerben, hinkriegen. Nicht bei der Spannung, die gemäss Norm xyz gelten sollte, aber sie kriegen es hin. Dass das Gerät etwas schlabberige Stecker hat, dass es wie gesagt nicht für den Dauereinsatz auf einer Baustelle gemacht ist, dass die Regelcharakteristik, das Zündverhalten, etcetc halt nicht so gut sind... alles geschenkt. Ich bezahle nicht den Preis eines Profigeräts, also erwarte ich nicht die Leistung eines Profigeräts. Wenn ich jemals ein Profigerät in die Finger bekommen sollte, werde ich mich ganz sicher nicht darüber beschweren, dass dieses wesentlich solider gebaut ist als meins.

      Aber dass das Gerät mehrere Eigenschaften, die beworben sind, schlicht nicht hat, und zumindest eine davon offensichtlich wesentlich ist, und dass ich als Kunde dann "halt damit leben soll oder auch nicht", finde ich dann doch frech.
      25A/15V - 200A/24V bedeutet, dass das Gerät bei 15 Volt Schweissspannung mit bis zu 25 Ampere schweisst, und bei 24 Volt mit bis zu 200 Ampere. Diese wäre die Kennlinie sprich es wäre n 4200watt Leistung . Du hast aber nur 3680 Watt an 230 Volt 16ampere . Also verlassen bzw. Halten sich die billig klopper nicht an die Kennlinie ( dies ist genormt damit des auch das macht was es soll je Prozess zu 100% zu gewährleisten )
      Abgesehen davon . Wenn was als Ausstattung angeboten wird was es nicht hat is das nicht "Frech" sondern......
      Tipischer UR-BAYER
      Ja, das halte ich auch für nicht nur "frech", sondern...

      Ich finde auch, ein Händler hat da eine gewisse Verantwortung. Wenn wir von einer Firma reden würden, die Staubsauger, Backöfen, Kaffeetassen, ..., ...., ... und Schweissgeräte verkauft, dann ok. Die können nicht genau beurteilen, was sie verkaufen. Aber hier sprechen wir von einem Laden, der explizit Schweissgeräte und -Zubehör verkauft, was sich auch in seinem Firmennamen zeigt. Da erwarte ich, dass die Ware geprüft wird. Natürlich nicht jedes einzelne Gerät, aber ein Gerätemuster. Und wenn sich dann dennoch zeigt, dass ein Gerät, das man im Programm hat, schlicht nicht hält, was es verspricht, und ein Kunde macht ihn darauf aufmerksam, gibt es für mich nur eine legitime Antowrt:

      "Es tut uns furchtbar leid, selbstverständlich nehmen wir das Gerät zu unseren Kosten zurück und erstatten Ihnen den vollen Kaufpreis"! So will es übrigens auch das Gesetz, soweit ich das beurteilen kann.

      Ich warte jetzt mal noch ein bisschen ab, ob ich doch noch zu meinem Recht komme. Juristisch einfordern.... naja... das wird halt mühsam... Ob sich das lohnt...?