Schweißkraft easy-mag 190 rattert sobald man einschaltet

      Schweißkraft easy-mag 190 rattert sobald man einschaltet

      Hallo, hab soeben geschaut ob diese Bauteil vorhanden ist, hab nur was ähnliches gefunden und mal als Bild angehängt.
      Das iskravar Schweißgerät hatte ich damals als ich dieses Gerät gekauft hatte auch im Auge, damals war ich der Meinung das die Ersatzteilbeschaffung etwas schwierig werden könnte und kaufte somit das Schweißkraft...Nun wurde ich eines besseren belehrt, aber schon zu spät :D
      Mittlerweile würde ich ein leistungsstärkeres Gerät mit Vierrollenantrieb bevorzugen, da ich Mittlerweile mit diesem oft an seine Grenzen stoße und das kurze Schlauchpaket mich auch etwas nervt. Muss aber auch dazu sagen dass ich damals als ich dieses gekauft habe anderes im Sinn hatte als heute (Karosseriebleche und Auspuff schweissen) und für diese Anwendung es ausreichte.

      Grüße





      Gesendet von iPhone mit Tapatalk
      Hallo,

      Mich_w001 wrote:

      Hallo, hab soeben geschaut ob diese Bauteil vorhanden ist, hab nur was ähnliches gefunden und mal als Bild angehängt.

      Ja das ist so ein Überspannungsschutz und damit passt es.

      Mich_w001 wrote:

      Das iskravar Schweißgerät hatte ich damals als ich dieses Gerät gekauft hatte auch im Auge, damals war ich der Meinung das die Ersatzteilbeschaffung etwas schwierig werden könnte und kaufte somit das Schweißkraft...Nun wurde ich eines besseren belehrt, aber schon zu spät


      Mit dem Schweißkraft hast du ja das Iskravar. Das Innenleben ist ja von Iskravar, nur in einem anderen "Kleid".