Migatronic 5000MX

      Hallo,
      ja dann gratuliere ich dir zur erfolgreichen Reparatur.
      Für den kleinen Funken nach dem Schweissen beim Berühren mit dem Schweissdraht, sind die Stützkondensatoren verantwortlich.
      Die sind bei einem einphasigen Trafogerät notwendig, damit beim Nulldurchgang der Sinuswelle, der Lichtbogen nicht erlischt. Normalerweise ist eine kleine Entladungsschaltung mittels Widerstand eingebaut. Es gibt 2 Versionen davon. Eine effektive, bei der ein niederohmiger Entladungswiderstand mittels Öffner am Hauptschütz dazu geschaltet wird. Und es gibt die weniger effiziente Version, bei dieser ist ein Widerstand mit rel. hohen Wert ständig mit der Schweissspannung verbunden Hab dazu auch Bilder eingestellt. Such mal nach mir im Forum.
      Gruss
      Hallo,

      Danke mit deiner Hilfe war es ja Easy.

      Habe das Bild gefunden.

      Dann werde ich mal 2x 100 Ohm 100 Watt zwischen Brenner und Masse klemmen und testen.
      Es sei denn sowas ist schon im gerät irgendwo verbaut, und die wiederstände haben einfach einen weg.

      Grüße
      Files
      • Unbenannt.jpg

        (92.34 kB, downloaded 13 times, last: )
      • Unbenannt 2.jpg

        (72.89 kB, downloaded 9 times, last: )
      Hallo,
      ein Widerstand ist sicher drinnen.
      Man kann das auch messen.
      Nach dem Schweissen klemnst du ein Voltmeter zwischen dem Schweissdraht und Masse. Dann musst man sehen, dass die Spannung langsam auf Null geht (Gleichspannung einstellen). Besser noch, du klemnst das Voltmeter vorher an + und - im Gerät. + wo der Brenner angeschlossen ist.
      PS: Der Wert des Widerstandes hängt von der Gesamtkapazität der
      Kondensatoren ab. Wieviele "Becher"
      und mit welcher Kapazität sind den verbaut? Das sind silberfarbigen unten am Boden. In diesem Bereich ist auch dieser Entladewiderstand verbaut. Ist so ein Widerstand mit ca. 300 Ohm und 5 Watt. Manchmal ist dieser auch am Ausgang Gleichrichter mit verschraubt.

      Nachtrag:
      1) Hab ein Bild gefunden, auf dem schön zu sehen ist, dass alle 3 Transistoren mittels Glimmerscheibe isoliert auf dem Kühlblech montiert sind.
      2) lt. Schaltplan vom 180 MX ist eine Kondensatorbatterie mit 100.000 uF (0.1F) der Schweißspannung parallel geschaltet. Der Entladewiderstand hat einen Wert von 10 Ohm. Ich hab das von der Verlustleistung bei max. Schweißspanung betrachtet. Wenn dieser Widerstand gestorben ist, wundert mich das nicht.
      Wenn die Werte lt. Schaltplan stimmen, dann werden beim Schweissen am Widerstand ganze 90W verbraten. Je nach Schweißzeit, muss der extrem heiß werden.
      3) Bei diesem Werten dauert der Entladevorgang bis 10% der Spannung am Kondensator mit 5 Tau gerade 5 Sekunden. Aber bei ca. 2.5 Tau (ca. 6V) wird sich kein Funken mehr bei Brührung mit dem Schweißdraht bilden. Dieser Wert ist bei 2.5 Tau, also bei 2.5 Sekunden erreicht.
      4) Bei meiner Schaltung mit den 2 parallel geschalteten 100 Ohm Widerstände schaut das bei 100.000 uF schon anders aus.
      Da ist die Zeitkonstande Tau 5 Sekunden mit 100.000 uF. 2.5 Tau sind dann 12.5 Sekunden. Bei so einer hohen Kapazität müsste man dann 2 * 50 Ohm Widerständestände nehmen. Dann würde man auf 6.25 Sekunden mit 2.5 Tau kommen.
      Normalerweise bewegt sich die Kapazität bei ca. 30.000 bis 45.000 uF. Aber schau einmal, welche Kondensatoren da wirklich verbaut sind.

      Folie17.JPGFolie18.JPGFolie19.JPG

      Bei so großer Kapazität, würde ich den Widerstand über das Haupschütz schalten. Da kann der Widerstend dann sehr klein sein, da dieser beim Schweißen
      weggschaltet wird.

      Folie20.JPGFolie21.JPG
      Gruss
      Hallo,

      Habe heute mal kurz das Gerät geöffnet und rein geschaut.
      Es geht eine Leitung vom Schütz zu einem Wiederstand, dieser wird denke ich mal hin sein, somit mal ausbauen und tauschen, messen.
      Das 5000er ist auch anders aufgebaut als das Oben bezeichnete gerät!

      Grüße
      Mike