suche schaltplan messer griesheim unitig GW30

      Hallo Robert,
      genau das Problem habe ich auch - bist du schon weiter gekommen?
      Habe das GW30 gestern als defekt gekauft. Nach Aussage des Verkäufers funktioniert die HF-Zündung, es wird nur der Schweißstrom nicht eingeschaltet.
      Schaltpläne habe ich dazubekommen - aber leider nicht die von den Platinen.
      Außer der Kühlwasserpumpe und dem Druckschalter konnte ich noch nichts testen - mir fehlt noch die 32A Steckdose.

      Gruß
      Arnd
      Hallo,
      bin jetzt ein Stück weiter, scheinbar sind die Thyristoren hinüber. Es sind SKT430F08DS von Semikron für 430A bei 800V, mechanisch sind es 50mm Scheiben mit einer Dicke von 14,3mm und einem 25mm Bund. Am Gate kann ich keine Diode rausmessen, dafür einen Widerstand von 13-15 Ohm in beide Richtungen. Hier gibt´s die Daten: tekkna.it/open2b/var/catalog/product/files/1370.pdf .
      Die Ansteuerschaltung entpricht im Wesentlichen dem Schaltungsvorschlag aus dem Datenblatt des TCA785 auf Seite 15 (farnell.com/datasheets/1836360.pdf). Mich wundert, daß die Dioden zwischen den Zündtrafos und den Gates fehlen, da kriegen die Gates beim Abschalten eine negative Spannungsspitze ab.
      Habe übrigens vom 380V Eingang auf die 415V Wicklungen umgestellt - das dürfte den Primärstrom etwas runterbringen.

      Gruß
      Arnd
      Vorab: ich habe keine fundierte Ahnung von Elektronik.
      Solche Thyristoren von so einem Gerät hatte ich auch schon in den Fingern. Mit einem Multimeter war keine vernünftige Prüfung möglich. Keine Ahnung warum. Trotzdem haben die Thyristoren im Schweißgerät dann funktioniert. Das (cloos) Gerät hatte noch ein Problem an der Steuerung dort haben mehrere Tantal Perlen zu viel Strom gezogen.
      Hallo Jürgi,
      hast du die Teile im ausgebauten Zustand vermessen oder waren sie im Rahmen eingebaut? Die SKT430F müssen laut Datenblatt mit 5,2-7,5kN (!) zusammengepresst werden. Aber selbst wenn sie zusammengepresst sind zeigt das Multimeter seltsame Werte an - da hast du recht. Habe die Hoffnung auch noch nicht aufgegeben, daß es "nur" an der Ansteuerung liegt.
      Ich habe es jetzt mal ohne Multimeter versucht, einfach ein strombegenztes 24V Labornetzteil an Anode und Kathode des Thyristors angeschlossen und am Gate einen 5V Puls angelegt - siehe da das Teil schaltet das Netzteil kurz. Allerdings muss er dazu zusammengepresst werden, sonst geht nichts. So werde ich jetzt die restlichen Thyristoren auch noch testen.
      Gruß
      Arnd
      Wer mißt, mißt Mist oder Versuch macht kluch... Alle vier Thyristoren schließen nach einem Triggerpuls (ab 1,2V) am Gate das 5A Netzteil kurz und halten den Kurzschluss bis der Strom am Netzteil abgeschaltet wird.
      Danke Jürgi für den Hinweis, daß das Multimeter hier nicht bringt.
      Dann nehm ich mir jetzt den TCA785 vor wenn ich Glück habe sind´s auch nur die Tantals. ;-))
      Gruß
      Arnd