Drahtvorschub stoppt automatisch

      Drahtvorschub stoppt automatisch

      Hallo Leute.

      Vorab: Ich hab die Forensuche bemüht, hab zu meinem Problem jedoch leider nichts gefunden. :book:

      Ich hab sei neuestem ein gebrauchtes Schweißgerät, ein Einhell SGA 175. (KEIN Turbo)
      Nun ist es so, dass ich vor einigen Jahren eine Schweißausbildung gemacht habe, also nicht ganz unerfahren und unfähig bin. Hier stoße ich jedoch mit meinem Wissen langsam an mein Ende.

      Wenn ich schweiße, so stoppt das Gerät nach wenigen Zentimetern selbstständig. Völlig egal, wie oft ich es versuche, den Drahtvorschub (egal ob Dauer des Vorschubs oder Geschwindigkeit) zu ändern oder die Stromstärke ändere.
      Komischerweise läuft der Draht jedoch OHNE zu Schweißen (also wenn ich die Brennerdüse einfach leer in der Luft laufen lasse) völlig problemlos.

      Ich hoffe, da ich auch keine Anleitungen mehr zu diesem Gerät finde, mir einer von euch Erfahrenen weiter helfen kann.
      Ein Bild (es ist eines aus dem Internet und ist ein Turbo, von den Knöpfen und Reglern jedoch identisch) hänge ich euch als Anhang an.

      Vielen Dank für eure Hilfe
      Scheune
      Dateien
      • Unbenannt.png

        (1,59 MB, 16 mal heruntergeladen, zuletzt: )
      Hi Tommy.

      Die Vermutung hatte ich auch bereits. Aber leider trifft das nicht zu.
      Ob der Schalter etwas bewirkt.....ich meine ja, müsste das aber nochmal ausprobieren.

      Aber selbst wenn, dann dürfte der Draht ja auch "in der Luft" nur für die jeweils eingestellte Zeit aus der Pistole kommen. Das ist aber nicht der Fall. Ich kann ohne Probleme 4/5/6 Meter aus der Pistole lassen, nur eben nicht während dem Schweißen.

      Mysteriös a0150.gif :D