Güde 190 kombi Schütz Tacktet

      Entweder liegt das an den Schütz selber, was ich nicht glaube, oder an dessen Ansteuerung.
      Der Schütz wird wahrscheinlich über die Platine im Schweißgerät angesteuert. Messe die Spannung an der Spule des Schütz. Auf der Platine könnte ein Relais sein, das wiederum den Schütz ansteuert.
      Schau, ob das Relais auch flattert. Wenn ja, wie hoch ist die Spannung an der Relais Spule?
      Mach mal Bilder vom Schütz und der Platine beide Seiten.
      Wenn du von Elektrik keine Ahnung hast, dann lass besser die Finger davon. Du musst im Gerät messen, wenn volle Spannung drauf ist. Das kann gefährlich sein!
      Die Punktschweiß Funtion ist abgeschaltet das habe ich überprüft.

      Was mir noch aufgefallen ist wenn ich den Drahtvorschub am poti veränder, verändert sich auch das tackten. Desto kleiner der Wert umso schneller tackert das Schütz. Je größer der Wert um so langsamer. Der Motor für den Drahtvorschub läuft gleichzeitig an und hört wieder auf wie das Relai. Nachmessen werde ich das ganze morgen mal. Hier noch die Bilder von der Platine und dem Schütz.
      Files
      Hallo,
      1)du musst uns ein wenig mehr über das Schweissgerät erzählen.
      z.B. Hat das Schweissgerät schon einmal bei dir funktioniert?
      2) Das ist ja ein 230/400 Volt Gerät. Mit welcher Spannung betreibst du es?
      3) Schraub den CEE Stecker auf und stell ein Bild von den Anschlussdrähten ein.
      4) Im Gerät ist auch ein kleiner Trafo verbaut. Mach ein Bild davon.

      Gruss
      Ich habe noch Schaltpläne von dem Gerät gefunden. Von dem Gerät gab es mehrere Ausführungen. Teilweise haben die Schaden genommen, wenn bei 400V Anschluss auf 230V geschaltet wurde, je nach Ausführung.
      Produziert wurden die Geräte von Awelco, Italien.
      Hier wurden schon mehrere Fehler in diesen Geräten gefunden:
      werkzeug-news.de/forum/viewtopic.php?f=10&t=37179
      Files
      Also ich habe das auch schon gelesen das alte Geräte nicht auf 230v gestellt werden sollen wenn sie an 400v hängen.
      Dies war definitiv nicht der Fall. Das Gerät war an 230v angeschlossen und der Fehler ist nach einer Stunde schweißen aufgetreten. Wenn ich das Kabel von der Klemme 4 T2 löse und ablasse läuft es wieder und der Schütz hält. Danke für die Schaltpläne die Suche geht weiter.
      Files
      Ok ich habe den Fehler gefunden. Wie es so oft ist sind es die einfachsten wo Mann erst späht guckt. Im Brenner hat sich ein Kabel durchgescheuert und lag quasi am Brenner an wodurch ein Kurzschluss entstanden ist. Das relai wurde zum Schütz immer abgeschaltet. Auf dem Bild das gelbe Kabel. Jetzt habe ich nur noch das Problem das ein schwarzes Kabel am Brenner lose ist und ich nich sehen kann wo das Fest war. Vieleicht hat jemand ein Bild von einem ganzen Brenner.
      Files
      Hi,

      bei deinem Schalter im Brennerkopf handelt es sich um einen einfachen Schließer, der eine Verbindung zwischen gelb und weiß (so eben in deinem Güde-Brenner) herstellt. Insofern gehe ich stark davon aus, dass das schwarze Kabel nirgends angeschlossen wird. Mach halt mal zur absoluten Sicherheit die ZA-Seite vom Brenner auf und schau, ob da das schwarze Kabel irgendwo anliegt. Ich kanns mir aber nicht vorstellen. Oder probiers einfach mit dem geflickten Kabel.

      Gruß!

      Edit: Noch was... über das dicke Drahtgeflecht in deinem Schlauchpaket fließt btw der Schweißstrom. Es könnte also sein, dass evtl. beim Kontakt zwischen gelb und Drahtgeflecht oder Anhängsel Schweißstrom über deinen Schließer geflossen ist, was nicht so pralle wäre.
      Ja da gebe ich dir recht. Habe auch die Relais im Verdacht gehabt. Habe das Kabel jetzt ausgetauscht und verdrehsicher wieder angeschlossen. Bin seit 2 Stunden ohne Aussetzer am schweißen. Scheint so als ob alles wieder funktioniert und nix zusätzlichen Schaden genommen hat.

      Übrigens das Schwarze Kabel ist nirgends angeschlossen es liegt einfach so mit drinnen ( Aussage von Güde ). Am Steckenanschluss ist das Ende auch nicht angeschlossen.

      Danke für die Hilfe und die Schaltpläne.
      Files