Suchergebnisse

Suchergebnisse 1-20 von insgesamt 216.

  • Benutzer-Avatarbild

    Zitat von tommy: „Interessehalber, meinst du mit 2 angetriebenen Rollen 2 von 2 oder 2 von 4 ?“ 2 von 4 4 angetriebene in Form von Elektromotor kenne ich so nicht. Ewm hat 2 angetriebene und für Alu mit Zahnradpaar 4 angetrieben. (2 elektrisch, 2 mechanisch)

  • Benutzer-Avatarbild

    MIG/MAG: Probleme mit 0,6mm Draht

    renndett-violence - - Schweissen

    Beitrag

    Ich habe bei mir, in der ewm picomig auch 0.6er Draht, 0.6er rollen. Sind 2 angetriebene Rollen drinnen , für Stahl. Schlauchpaket 3mtr, 0.8er TeflonKohle seele drinnen. Viele sagen immer, das geht so nicht. Aber, ich komme da bestens mit Klar . Läuft problemlos. Die ersten 2kg sind schon runter, ohne irgendwelche Mängel

  • Benutzer-Avatarbild

    Probleme beim alu Wig schweißen

    renndett-violence - - Schweissen

    Beitrag

    Kommt auch auf den Lieferant an. Linde z.b, da gehen im Monat ca. 10-15 50l Flaschen in der Firma bei uns drauf. Seit Jahren. Da war noch nie was. Bei "hinterhof" , kleinen Firmen, hatte ich das schon 4 mal in 2 Jahren erlebt.

  • Benutzer-Avatarbild

    Jup, Gold benutze ich überwiegend auf Stahl und CrNi. Alu kann ich nicht mit meiner Maschine auf wig

  • Benutzer-Avatarbild

    Zitat von Greengoose: „nimm eine thorium legierte (rote) elektrode dann hast du das malör nicht ;)“ Das noch rote empfohlen werden, die Radioaktiv sind, finde ich persönlich nicht sonderlich freundlich. Einmal auf die Übersicht der elektrodentypen gucken. Da findet sich was anderes, besseres...

  • Benutzer-Avatarbild

    Der Schuko ist ausgelegt für 16A, 250V. (4.0 KW) Hier sind sie netztoleranz mit inbegriffen. Muss aber auf dem jeweiligen Stecker stehen. Die billigen sind mit Max. 16A, 230V angegeben. Für Dauerlast 16A, 230V sollte(!) Man den Camping Stecker verwenden, da Kontakte größer-/dicker. Wie kleinermuk aber auch schreibt, bzgl. Der ED. Ist der Schuko das kleinste Problem. Da brauchst du dir keine Gedanken machen. Habe für mein Schweißgerät auch eine C-Sicherung. Problemlos. Jedoch "nur" 180Amp - 5.9 k…

  • Benutzer-Avatarbild

    Natürlich regelt das den Preis, aber wer hat schon eine eigene absauganlage und Lust, den "sondermüll" zu entsorgen? Hohe Folgekosten, so das der EK sehe gering sein muss. Große Firmen dürfen das hier bei uns nichtmals bereitstellen, aufgrund der großen Gefährdung der Gesundheit. Ist auch nur meine Meinung dazu ! Das mit den Teilekonvults ist mir bewusst, kenne ich sehr gut stimmt!

  • Benutzer-Avatarbild

    Zitat von stummel78: „...eine solche Menge Elektroden ist ja wenn nur für einen Wiederverkäufer interessant, wobei für den der Preis sicherlich uninteressant, weil dann zu hoch ist...“ Aber nicht die WT Elektroden, da Radioaktiv.

  • Benutzer-Avatarbild

    Das sind keine Nadeln sondern Elektroden. Und die roten sind radioaktiv, ich glaube kaum das du die so schnell los bekommst.

  • Benutzer-Avatarbild

    Manfred welding macht auch bezahlte Videos, laut YouTube. Als Referenz eher suboptimal, oder?

  • Benutzer-Avatarbild

    Hallo Steve, das Gerät hätte ich vor einigen Jahren. Da kann ich dir das Setup nicht mehr so richtig aus dem Kopf heraus sagen. Nach deiner Aussage her, ist ein fehler-/Defekt im Gerät aber nicht ausschließbar. Ich könnte nachher mal an meinem EWM gucken, welche Parameter dies hat. Wird dir vermutlich aber nicht wirklich helfen können. Kfz Blech schweiße ich auch mit 0.6er Draht.

  • Benutzer-Avatarbild

    Mal mit dem drahtvorschub gespielt, bei schaltstufe 4 und 5? Wie gesagt, Auftragsnähte setzen. Welches Blech nimmst du denn? 0.8 blank "geflext"? Oder mit Vlies gereinigt? Als gelernter Karosseriebauer sollte dir das ganze jedoch nicht allzu schwer fallen, denke ich? Meine Probleme waren bei dem güde eher der Vorschub und die Qualität. Teilweise sogar schlechtes zünden-/stocken. Könnte dem nur entgegenwirken, in dem ich den Draht vorab mit Vlies gesäubert hatte.

  • Benutzer-Avatarbild

    Servus, Genau, zum einstellen des Geräts ist ein 0,8er / 1.0er blechstreifen definitiv wichtig. Auftragsnähte ziehen. Da siehst du nämlich direkt, optisch, wenn deine Einstellung passt. Wegen dem Draht, fragte ich, da ich auch mal einige Probleme hatte mit Baumarkt bzw. Bunteshaus qualität. Seitdem nurnoch EWM SG3. (Und mit um die 22€/ D200, 5kg) nicht wirklich teuer. 0.6er Draht wäre normal vorteilhafter für das Schweißgerät, jedoch wird das ziemlich schwierig mit dem 1-Rollen Antrieb. Da brauc…

  • Benutzer-Avatarbild

    Hallo Steve, Ich habe eine Zeit lang damit geschweißt, auch viel am Auto. Die Vorschubgeschwindigkeit regelt sich unter anderem auch durch die eingestellte stromstärke (Schaltstufe) Für Dünnblech am Güde unbedingt auf 230V verwenden. Am brenner 9 bis 10l/min einstellen. Schutzgas m21 - 82/18. Welchen Draht verwendest du? Nimm dir ein Blech, und stell dir das Gerät ein. Stufe 4/5 habe ich dabei immer verwendet. Das klappt ganz gut. Danach kannst du die Vorschubgeschwindigkeit "einstellen". Das ga…

  • Benutzer-Avatarbild

    Schweissgerät an 10A

    renndett-violence - - Schweissgeräte

    Beitrag

    Zwischen Sinn und Funktion liegen trotzdem welten. Ist aber auch nur meine Meinung zu der Sache.

  • Benutzer-Avatarbild

    Schweissgerät an 10A

    renndett-violence - - Schweissgeräte

    Beitrag

    Das du nichts ändern darfst, ist nicht richtig. Option a) Normal kannst du darauf bestehen, das man die Elektrik überarbeitet. Denn so, mit nur 2x LS kannst du in der Wohnung nicht normal leben. Das ist der größte Unsinn. Option b) Fachkraft für Elektrotechnik mit Rechnung erledigt den Umbau.

  • Benutzer-Avatarbild

    Schweissgerät an 10A

    renndett-violence - - Schweissgeräte

    Beitrag

    2x 10A Ls, (je ls 2.3Kw!!) wie will man damit überhaupt in einer Wohnung Leben? Abgesehen von großgeräten wie Waschmaschine und Trockner, die fast unmöglich daran zu betreiben sind. Da sollte generell schon die Elektrik überarbeitet werden. Und schweissen dann nur, wenn du kein Licht etc an hast, oder wie soll ich das verstehen? Ergibt für mich absolut keinen Sinn, alleine darüber nachzudenken ob nur das Schweißgerät läuft. Da würde ich mir eher Gedanken um ganz andere Sachen machen. Vorallem: S…

  • Benutzer-Avatarbild

    Hallo Kai, Hast du mal Bilder von deinem Stecker? Ist die 40U31 die Einzige die mit 230V läuft? Schonmal Danke für den Hinweis. Werde bei EWM mal anrufen und Anfragen. Danke. Grüße, Robin

  • Benutzer-Avatarbild

    Hallo Jürgen, Es geht nicht direkt um meins. Sondern um das, vom Kollegen. Da ich überwiegend lange nähte ziehen muss, mehrlagig. Da komme ich nicht um einen wassergekühlten Drumherum. Das von EWM, hat einen 4 poligen dickeren Stecker (Stromversorgung) und ein runden (steuerleitung) Es war vorher an einer tetrix 300 acdc verbaut. Und jetzt über. Kaufen lohnt sich für mich nicht, bauen auch nicht. Für Das leihen fallen Hilfsarbeiten an, also Kleinigkeiten. Das wäre ziemlich die einfachste Methode…

  • Benutzer-Avatarbild

    Servus, Mein Kollege hat noch eine ewm wasserkühlung Cool 50. Die er auch verleiht. Gibt es da eine Lösung-/Adapter um diese auf einem anderen Schweißgerät zu verwenden, die keinen Ausgang dafür haben? Z.b meine Picomig 180. Oder den älteren Trafos Grund der Frage, ich möchte demnächst einiges verschweißen. Und das auch Öfters. Blechstärken überwiegend T=4mm T=6mm und T=8mm Schweißgerät stellt mein bekannter zur Verfügung, aber alles gasgekühlt. Auf lange Sicht, habe ich da nicht wirklich Bock d…