Probleme beim WIG Alu-Dünnblechschweißen

  • Hallo allerseits,


    ich bin zwar immer noch WIG-Anfänger, aber es geht voran, wenngleich auch in kleinen Schritten. Heute brauche ich Hilfe beim Verschweißen von 2 mm Blechen.


    Es sollen zwei gleiche Bleche im Überlappstoß verbunden werden. Ich weiß, dass das prinzipiell nicht ganz einfach ist, aber hin und wieder klappt es ja sogar. Es muss aber besser werden! ;)


    Das Alu liegt vollflächig auf dem Schweißtisch, also deutliche Wärmeableitung möglich.


    Meine Parameter: AC 90A, 2T, 80Hz, Balance 30%. Ist das für 2mm grundlegend okay?


    Von welchem Blech aus wird geschweisst, vom oberen oder unteren? Wenn ich beim unteren beginne, kommt es immer wieder vor, dass das obere einfach wegschmilzt, nach hinten "ausweicht", bevor unten die Oxidschicht aufgebrochen ist.


    Bin für alle realisierbaren Tipps dankbar!

    pieter

  • Im o.g. Video wird sehr gut erklärt, wie mit stärkerem Material geschweißt wird - und das funktioniert auch bei mir. Wenn ich aber meine 2 mm Bleche verschweißen will kann ich beim unteren Blech die Oxidschicht nicht aufbrechen, ohne dass oben das Material wegläuft. Die Vorgehensweise aus dem Video ist mir hier nicht hilfreich oder - genauer gesagt - kann ich nicht auf diesen Fall übertragen.Alu 2mm_autoscaled.jpg

    Selbst wenn der Zusatz endlich unten (vorne) aufschmilzt, verbindet er sich nicht mit oben. Was tun?

  • Und wenn du auf dem unteren Blech deinen Lichtbogen hältst und dann auf das obere ziehst und dann wieder runter, wenn du siehst, dass es zu flüssig wird?

    Zumindest mache ich das so.

    Man braucht für eine Fläche ja eher mehr Strom als für eine Kante. So leite ich mir das her, ohne ein Profi zu sein. 😅

  • Das Alu liegt vollflächig auf dem Schweißtisch, also deutliche Wärmeableitung möglich.

    Moin,


    ich vermute, dass genau darin dein Problem liegt. Den Lichtbogen zieht es immer zur wärmeren Seite, weil er dort leichter brennen kann. Das untere Blech bringt schonmal mehr Masse mit (= mehr Wärmeableitung), und wenn das dann auch noch auf einem Schweißtisch oder sowas aufliegt, ist die Wärmeableitung noch extremer. Der Wärmeübergang zwischen dem oberen und unteren Blech ist dagegen eher schlecht, weil die Bleche keinen vollen/flächigen Kontakt zueinander haben. In der Folge zieht es den LiBo dann eben mehr auf das obere Blech und schmilzt dieses dann verstärkt auf.


    Wenn die beiden Bleche dann nicht zusammenfließen wollen, liegt es meiner Erfahrung nach an mangelnder Reinigungswirkung. Spiel nochmal an der Balance-Einstellung zugunsten der positiven Halbwelle.

  • Ich würde auch sagen dass das untere Blech zu kalt ist. Ich würde mal versuchen die Frequenz rauf zu drehen und mit einer möglichst kleiner Kalotte zu schweissen. Das zentriert den Lichtbogen. Und natürlich nicht zuviel Abstand zum Blech.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!