Lorch M 6030 Punktschweißen

      Lorch M 6030 Punktschweißen

      Hallo, mein Name ist Thomas, ich bin 57 Jahre alt und von Beruf Industriemechaniker bei Schaeffler in Herzogenaurach, ( falls Ihr die Firma kennt ). Jetzt zu meinem problem. ich habe seit 1,5 Jahren ein Lorch M 6030 Schweißgerät, das Gerät funktioniert soweit 1A, aber jetzt ist mir aufgefallen das die Punktschweißfunktion nicht geht, der Drehregler für die Zeiteinstellung lässt sich drehen, rund um die Uhr, er bleibt nicht bei 1 oder 4 stehen, wenn ich den Schalter für Schweißen / Punktschweißen auf Punktschweißen stellen will geht das schwer und es passiert nichts, wenn ich den Schalter dann auf Punktschweißen ganz aufdrehe knattert es im inneren des Schweißgerätes, egal ob auf 230V oder auf 380V so das ich sofort wieder umschalte weil ich Angst habe das etwas kaputt geht. Was kann das sein?
      Für eine Antwort wäre ich euch sehr dankbar. a020.gif
      Hallo Thomas, da ist dann zumindest der Poti defekt!
      Habe schon 2 Defekte Geräte gehabt, da ist eine PZM 200 bzw 250 drin,je nach Alter des Gerätes.
      Die alten Geräte erkennst daran,dass der Vorschubmotor nach unten ins Innere des Gerätes angebracht ist
      Da fällt dann oft Metallabrieb ins Gerät und teilweise halt und die Platine.....
      Gibt hier schöne berichte zur Reparatur.
      Was bei dir so Geräusche macht,Event das Hauptschütz, das durch den defekten Poti nun unkontrolliert angestrebt wird?
      Tausch erstmal diesen und teste wieder..
      LG
      Hallo Frog,danke Dir, bei mir ist das PZM 200 verbaut, werde ich nochmal ausbauen und auf Arbeit mitnehemen, einer unserer Elektrotechniker wird das schon reparieren können und solche Poti haben wir in der Firma bestimmt auch. Wie oben schon geschrieben es geht nur um das Punktschweißen, normales Schweißen geht einwandfrei. Der Schalter für Punktschweißen ist richtig eingestellt wenn der Schalter auf 3 Uhr steht, oder? Ich meine nur weil die Skala ja noch weiter geht!
      LG
      Wenn auf der Platine ein Relais aufgelötet ist, welches den Motor ansteuert,
      dann würde ich das Relais mal tauschen.
      Von anderen Anwendungen kenne ich, dass die Kontakte im Relais mit der Zeit
      verschleißen (verbrennen) und so keinen Kontakt mehr herstellen können.
      ==> oder auch so verschweißen das der Kontakt gar nicht mehr getrennt wird.
      Das ist wohl nur die Platine für die Punktschweißfunktion. Die Platine für die Drehzahl Drahtvorschub ist noch separat. Daher nur ein NE555. Das ist der schwarze Käfer mit 8 Beinchen.
      Den NE555 und das Relais würde ich auf Verdacht tauschen. Bei der Gelegenheit vielleicht auch die Kondensatoren. Das kostet alles kein Geld, nur Arbeit.
      Hallo Jürgi, ich danke Dir, aber wo bekomme ich die Teile für die PZM 200 her, die ganzen Reperaturanleitungen beziehen sich auf die PZM 250 und die ist ja ganz anders aufgebaut wie meine PZM 200, ein Tausch auf die PZM 250 kommt nicht infrage mit Adaptersteckleiste ca. 300€.
      Oder sind die Bauelemente der beiden gleich, nur anders angeordnet?
      LG
      Hallo,
      diese Timer gibt es massenhaft. Der Conrad dürfte diese auch haben. Bei den elektonischen Bauteilen haben wir Europäer die Produktion
      schon lange an China abgeben. Wenn du beim grossen Kaufhaus auf die .com Seite gehst und die Nummer 201557298340 eingibst, dann hast du diese schon.
      Man muss halt schon 20 Stück um ca. 0.8€ inkl. Lieferung nehmen. Ich würde dann diese gleich sockeln. Bekommt man auch 10 Stück für 0.8€ 181846822345.
      Ob das dein Problem löst ist halt eine andere Frage.
      Gruss
      "welche Bauteile auf der PZM 200 für das Punktschweißen zuständig"

      alle Bauteile sind zuständig, aber wenn einer nicht mitspielt ....


      geh zum COnrad kauf dir ein 5 Euro Multimeter und messe die DIoden ( 0,2-0,7V im DIodentestermodus) ( WIderstände Farben stehen im Internet eine Seite auslöten vor dem Messen) , Brückengleichrichter = 4 Dioden Anordnung siehe Internet und kauf gleich beim Conrad ( am besten die Platine mitnehmen die ELkos ( runde DInder ein Relais und ein Ne555 + Dann noch ein 3 Euro Lötkolben, Seitenschneider und messe und tausche alles aus. Auch alle Lötstellen nachlöten

      Wenn es dann nicht geht gibt es noch Elektriker oder Sevicestellen die man fragen kann , da der Fehler wo anders liegt : Stichwort Spannung zum vom Stecker...........

      Zu viel Arbeit ? frag in der Arbeit bei den Elektikern ob SIe das Platinchen mal kurz durchmessen können ( Bauteile ) oder in der Lehrwerkstatt..
      Sorry, dafür bin ich zu leicht in der Hose. Meine elektronischen Kenntnisse basieren auf ein paar Reparaturerfahrungen und etwas Halbwissen. Da kann ich dir bei weitem nicht das Wasser reichen. Einen defekten 555er hatte ich einmal bei einem Merkle Schweißgerät. Den neuen 555 habe ich gleich auf einen Stecksockel gesetzt. Kostet nur ein paar Cent und man braucht nicht aufpassen, den Chip zu überhitzen.
      Ich würde einfach alle Bauteile bei Reichelt oder Conrad bestellen und anfangen.
      Die Materialkosten sind unter 5 Euro für die Teile.

      Ersatzteile für PZM 200

      Hallo, ich habe jetzt mal die Teile im Anhang bei Reichelt bestellt, ausser dem Poti, den der ist ja neu, kosten nicht mal 5€. Multimeter habe ich, hat zwar mehr als 5€ gekostet aber das soll ja kein Fehler sein, Lötstation habe ich auch. Wenn nächst Woche die Teile kommen dann werde ich das PZM mal kaputt reparieren. ;(
      Gruss
      Dateien