Pulse Aluminium Schweißen

      Pulse Aluminium Schweißen

      Erst mal eine kurze Vorstellung, ich 52 Jahre, Berufsfeuerwehrmann, Hobby Motorrad Umbauer, gelernter Schlosser mit ein wenig Schweißerfahrung verzweifele gerade mit meinem neuen Schweißgerät.Das Gerät: Digital MIG MAG WIG TIG Puls MMA E-Hand, 250A/ 400Volt, SYN MTS-250 PHF, made in China. Alle anderen Hersteller von besseren Puls Schweißgeräten sind mir bekannt und ich suche auch keine Kaufempfehlung sondern versuche dieses Gerät in den Griff zu bekommen.
      Mig-Mag Schweißen von Aluminium, Stahl und Edelstahl funktioniert bei manueller Einstellung der Parameter einwandfrei. Im Syn Modus funktioniert auch alles.

      Das Problem: Im Puls Modus müssen zum Schweißen von Aluminium, alle Parameter von Hand eingestellt werden. Stahl und Edelstahl ist für mich im Pulse Modus unwichtig. Es geht also nur um Alu Schweißen. Drahtgeschwindigkeit, Pulse Volt, Pulse Time, Pulse Frequenz, Base Pulse, Induktivität. Wenn jemand auch nur im entferntesten eine Idee hätte, welche Werte für das Pulse Schweißen von Aluminium, AlSi5 1mm Draht, Argon, 3-4mm Blech, Kehlnaht hätte, wäre mir schon mal sehr geholfen. Ich habe mittlerweile einige Kilo Draht durchprobiert, aber ohne eine Art Leitwert geht es nicht.
      Über ein paar Tips würde ich mich sehr freuen.
      GrüßeWolli
      Hallo,
      ein vergleichbares Gerät ohne Puls ist halb so teuer und ich finde das Nahtbild von den funktionierenden Mig-Mag Pulse Geräten schöner. Mit den Einstellungen orientiere ich mich an den im Sync Modus nach Drahtstärke und Material vorgegebenen Werten und korrigiere nach Bedarf.(immer) Ich schreibe nur von Aluminium. Syn Wert bei 1,1mm Draht, 18Volt und 160inch/min=(4000mm/min).Eine 1mm Einstellung gibt es nicht nur 0,6-0,9-1,1mm. Mit dem Wert kann man dann beginnen, aber passt nie. Die Materialstäke oder Nahtform wird ja auch nicht berücksichtigt und gut geht es wirklich nicht. Man muß bei jeder Aufgabe wieder von vorne anfangen mit den Einstellungen.
      Grüße
      Wolli

      PS: Ich habe zuerst befürchtet das Gerät wäre defekt oder ich total verblödet. Leider musste ich zu der Einsicht kommen, das das Gerät nicht defekt ist, sondern unsere Chinesischen Freunde nicht ganz dicht sind. Das Ding ist wirklich so konstruiert, das im Pulse Modus alles jedesmal von Hand Programmiert werden soll.(gibt es bei seriösen meist älteren Geräten auch) Wenn man Zeit genug hat, oder immer nur das Gleiche mit dem Gerät machen möchte, könnte das funktionieren, ist aber völliger Schwachsinn in der heutigen Zeit. Ach ja, 10 Jobspeicher hat das Ding auch. Ja, ich habe natürlich versucht den Kaufvertrag rückgängig zu machen, aber ohne Erfolg. Der Verkäufer will 20% vom Neupreis abziehen und 240€ nur für das Testen einer Fehlkonstruktion waren mir etwas zuviel. Ich würde so ein Gerät nie wieder Kaufen. Wenn dann gleich ein Picomig 180 oder andere Menügeführte Geräte.
      Gleich eines vorweg: Beim MIG Pulsen habe ich nur Halbwissen...

      Das ist doch schon einmal was. Bei 18V und 4m/min funktioniert das Alu schweißen.

      Mit 14V und 22V bei 50% Impulsweite hast Du wieder gleich viel Spannung im Durchschnitt (18V) und es sollte funktionieren. Dabei sind die 14V etwa 65% Impulsspannung von den 22V.
      So deute ich zumindest das technische Datenblatt von dem Gerät. Google hat gesagt, das Gerät ist von LCD Vision???
      Du musst wahrscheinlich mit der Spannung erst einmal hoch, weil der Puls absenkt auf 10-100% der Grundspannung.
      Die Pulsweite beschreibt, wie lange der Puls im oberen und wie lange im unteren Bereich ist. 10-90% sind einstellbar. Hier mit 50% einmal probieren.
      Die Pulsfrequenz 10-250 Hz würde ich auch im mittleren Bereich probieren 150 Hz.

      Bin gespannt auf Deine Rückmeldung.

      Jürgen
      Vielen Dank für die Werte,
      jetzt erst mal Halooween Grillen und morgen wird getestet.
      Das Gerät wird von verschiedenen Anbietern vertrieben. Irgendwelche Erfahrungen hat aber scheinbar niemand mit dem Gerät im Netz kund getan. Nur das übliche, nicht kaufen, kauf dir eine Lorch oder Merkle usw. Profi Maschine für 5000-20000€.(nicht ganz zu Unrecht)
      Jetzt hab ich das Ding und muß das irendwie zum laufen bekommen.
      Grüße
      Wolli
      Hallo, in dem JPG ist eine Tabelle mit den Werten mit denen das Gerät überhaupt so etwas ähnliches wie eine Schweißraupe auf das Alu Blech bringt. Das hat aber immer noch nichts mit kontrolliertem Schweißen zu tun. Ich nutze zum Probieren die mitgelieferte Spoolgun. Das ist die einzige Möglichkeit überhaupt mal etwas zu Testen. Mit dem 3 Meter MB25 Teflon Schlauchpaket geht es so gut wie gar nicht, da sich der Draht bei jedem Zündfehler sofort im 4 Rollen Drahtvorschub aufdröselt.
      Die China Spoolgun hat natürlich keinen sonderlich kontinuierlich exakten Drahtvorschub. Deshalb ist das Beurteilen des Drahtverhaltens unheimlich schwer beim Anpassen der Werte. Beim Schlauchpaket müssen Rollenweise die Drähte aus dem Schlauchpaket gezogen werden, weil sie hängen.
      Vielleicht kann sich ja mal jemand die Werte in der Tabelle ansehen und hat eine Eingebung.

      Grüße
      Wolli
      Dateien
      • Werte.jpg

        (51,41 kB, 18 mal heruntergeladen, zuletzt: )
      Ich finde den Wert für Base Pulse zu gering eingestellt. Hast du meine vorgeschlagenen Werte probiert?
      Alu mit dem normalen Schlauchpaket braucht spezielle Stromdüsen für Alu. Alternativ einfach eine Nummer größer nehmen. Die 1,0er Düse für Stahl wird mit 1,0 Alu Draht Probleme geben, wie du bereits erkannt hast.
      Wenn du die Vorschubrollen zu stramm einstellst, drückt es dir denn Draht unförmig und passt dann nicht mehr durch die Düse. Hast du spezielle Vorschubrollen für Alu ?
      Wenn nicht, verstärkt sich dein Problem. Wobei es auch mit den Standard Rollen gehen müsste. MIG schweißen von Alu ist eine heikle Sache. Da lauern viele Fehlerquellen, bei denen das Gerät selbst nichts dafür kann.
      Hallo,
      das mit den Düsen passt schon, zumindest vom Durchmesser her. Ich teste mit einem Drahtstück die Freigängigkeit und da sind einige Zehntel Platz. Man sollte eine nicht konische Gasdüse nehmen. Ich habe erst mal nur konische und glaube das das auch funktionieren müsste. Die Rollen sind ok und auch nicht das Problem. Sie sind nicht verzahnt und drücken den Draht nicht zusammen. Bei der Spoolgun ist es sowieso eine Hartgummirolle.
      Das mit der Base Pulse Einstellung werde ich Übermorgen austesten.
      Ja, das mit dem Alu Mig Schweißen ist eine heikle Sache, aber wenn ich mir das so mit einer Picomig oder Telwin Pulse usw. ansehe ---dann frage ich mich schon, was da in den Köpfen der Konstrukteure meines Gerätes vorgegangen ist.
      Mein Traum wäre ja jemand, der auch so ein Gerät hat und vielleicht schon Erfolge im Alupulsschweißen erziehlt hat. Buhuhu ich Geizhalz.

      Vielen Dank für die Tips, die Sache geht am Samstag weiter.
      Grüße
      Wolli
      Tach auch,
      Versuchst du etwa den "stacked dime" Effekt wie man beim WIG schweissen erzeugen kann, mit nem MIG Gerät zu duplizieren ?

      Wenn du ständig Nester im Vorschub hast, ist entweder deine Drahtfördergeschwindigkeit zu hoch oder deine Stromstärke-Parameter zu gering eingestellt.
      Wie lang ist dein Drahtabstand ? Ich persönlich verwende bei Alu wesentlich mehr Drahtabstand als bei Stahl oder VA - drehe auch dementsprechend die Gaszufuhr auf (manchmal 12 bis 15 l/min).
      Verwendest du nach jedem Stop nen Seitenschneider um den Draht auf "frisch" zu kappen ? - erhöht die folgende Zündwilligkeit enorm und ist nach meinem Buche ein MUSS.

      Das ganze ist beim Pulsen rechnerisch ziemlich einfach zu erfassen.
      Nimm die Parameter ohne Puls (bei denen du bei eigener Aussage ja gute Resultate hast)
      Sagen wir mal, dein ohne Puls Wert ist 100 A - der Drahtvorschub bleibt gleich wie beim ohne Pulsen.
      Dein Absenkwert geht auf 30% = 30A
      100A + 30A = 130A - geteilt durch 2 ist nur noch 65A - ergo: der Draht zündet nicht mehr richtig, klebt und es gibt ein Nest im Drahtvorschub.
      Um mit Absenkwert 30% trotzdem noch auf 100 zu kommen, musst du den Hauptstrom auf ca 154 stellen - denn 154 + 30% = 200 - geteilt durch 2 = 100

      Dies ist aber nur so, wenn die Pulszeit bei Hauptstrom und Absenkwert gleich sind.
      Sind diese verschieden - verschiebt sich die Stromstärke des Hauptstroms nochmals analog zum Faktor der jeweils eingestellten Pulszeiten.
      Da aber bei jeder Materialstärke der Hauptstrom begrenzt ist (wegen Einbrandkerben), muss man in der echten Welt den Drahtvorschub ab einer Erhöhung des Hauptstroms mindern um auf ein verträgliches Mittelmaß zu kommen.

      Verstehst du, was ich dir verklickern will ?

      Grüße
      skookum
      Hallo und vielen Dank für die Tips.
      Der Sinn vom Alu Pulsen ist ja zum Teil das saubere geschuppte Nahtbild.(Picomig mit Pulse)
      Gasflow ist um die 12Liter.
      Drahtabstand halte ich höher als bei normalem Stahl.
      Draht wird jedesmal artig abgeschnitten.
      Material ist jedesmal angeschliffen.
      Düsen sind immer sauber.
      Stromdüse hat genug Luft für den 1mm Draht.
      Die Rahmenbedingungen sind also gar nicht schlecht.
      Ich gehe mal davon aus das bei meinem Gerät:
      1.Den Wert Pulse Volt den unteren Strom bezeichnet.15,5-27,5Volt(ca. 30-250Ampere)???
      2.Base Pulse den Wert des Pulse Volt Stroms um den eigestellten Wert in % erhöht.10-100% Ist natürlich kompletter Blödsinn, da ein Pulse Volt Wert von 25Volt mit dem Gerät nicht um 100% erhöht werden kann.???
      3.Pulse Frequenz die Wechselfrequenz zwischen oberen und unteren Volt Wert beschreibt.
      4.Pulse Time, ja was eigentlich bedeutet???????? Evtl. das Zeitplateau einer der beiden Spannungen beschreibt??????
      Bitte korrigiert meine Vermutungen. Das Scheißding muß doch zum laufen zu bekommen sein.

      Grüße und vielen Dank im vorraus
      Wolli
      Pulse Volt muss natürlich der obere Wert sein. Die Absenkung erfolgt in Prozent vom oberen Wert. Bei migmag wird die Spannung und nicht der Strom eingestellt. Daher Volt und nicht Ampere.
      So lange du die Einstellungen nicht deuten und bewerten kannst, wird das ganze schwierig werden.
      Das meiste lässt sich aber doch erklären oder ausprobieren.
      Etwas Kopfrechnen schadet auch nicht, um den durchschnittlichen Wert zu ermitteln.
      Wenn der Draht Knoten und Nester macht, ist der Drahtvorschub zu Stramm eingestellt. Der Draht sollte vorher durchrutschen.
      ... Korrigiert mich wenn ich irre...
      So,
      Alu Stomdüsen beschafft. Gerade Gasdüsen auch. Mit den Volts statt Ampere war mir ausnahmsweise klar. Rollendruck auf minimum reduziert und geht etwas seltener in Kräusel.
      Dann halten wir mal fest:
      1.Pulse Volt wird der obere Wert sein.
      2.Die Absenkung erfolgt in Prozent vom oberen Wert(Pulse Volt)

      Was könnte der nette Chinese mit Puls Time meinen???
      Grüße und vielen Dank im vorraus
      Wolli
      So, jetzt reichts erst mal.Es macht wirklich keinen mehr Sinn rollenweise Draht und Gas durch das Gerät zu pusten. Jetzt sind die Aludüsen drauf und und und. Solange nicht auch nur ansatzweise ein funktionierender Richtwert der Einstellungen bekannt ist funktioniert es nicht. Ich hab jetzt wirlich schon alle Werte rauf und runter probiert. Beim Pulsen kommt nichts als eine Popelraupe heraus. Ausgehend von den Syn Werten hab ich wirklich alles schon rauf und runter probiert. Bei der kleinsten Abweichung von den popelfähigen Werten sitzt der Draht in den Rollen fest. Zack wieder 3Meter Drahr herausziehen.
      4.Pulse Time ist Zeit von Plateau Ende zum Anfang des nächsten Plateau natürlich im Verhältnis zum möglichen(Frequenz)

      Ich befürchte das Gerät ist nicht beherrschbar im Pulse Modus. Oder schlicht und einfach defekt.Beim Pulse Wig Schweißen mit meinem anderen Gerät, auch aus China, läuft das traumhaft. Die Oxydschicht bröselt weg, alles brummt und piept, die Hauskatzen halten sich die Ohren zu, Wlan bricht im Umkreis von 50 Metern zusammen und eine schöne schuppige Naht entsteht.
      Verzweifelte
      GrüßeWolli
      Hallo Wolli,
      deinen Frust kann ich gut verstehen, aber wie du ja schon in deinen Statements selbst angemerkt hast, drückt dich ja ein wenig dein Geiz-ist-geil-Gewissen :rolleyes: .
      Bei den Einstellungen kann ich dir nicht helfen, da ich der Meinung bin, dass das Gerät gar nicht zum Pulsschweissen geeignet ist. Und das MIG-Puls hat ja schon gar nichts mit dem WIG-Pulsschweissen zu tun. Beim Mig Pulsschweissen besteht die Herausforderung, dass die Schweißelektrode das Schmelzbad nie berühren darf und drotzdem sich Schweißtropfen bilden müssen, die dann in Schmelzbad fallen.
      Mit dem Puls/Double-Puls wird der Tropfen im Lichbogen geformt und nach der Ablösung des Tropfens von der Elektrode in das Schmelszbad "geschleudert".
      Das das mit den simplen Einstellungen - die übrings WIG-Puls Einstellungen sind - nicht gehen wird, ist auch logisch.
      Das Schweißgreät muss zu jeder Zeit den Schweissdrahtdurchmesser, die exakte Vorschubgeschwindigkeit, die Lichtbogenspannung, den genauen aktuellen Schweisstrom kennen. Für die Tropfenformung/Ablösung wird dann die notwendige Energie (Pulsenergie) dynamisch errechnet.
      Für die genaue Ermittlung der Drahtvorschubgeschwindigkeit ist eine präzise Messung notwendig. Im Grunde werden zwei Arten angewendet.
      Die Messung der Winkelgeschwindigeit des Vorschubmotors über eine Encoderscheibe (wird bei Kemppi Kempact 3000 gemacht) , bzw. Messung der Ankerspannung vom Vorschubmotor (ist beim Merkle Highpulse umgesetzt), die mit der höchster Genauigkeit und den kürzesten Regel-Delay-Zeiten aufwarten kann.
      Ausserdem werden sehr hohe Ansprüche an die Schweißstromquelle gestellt, da diese in Bruchteilen von Millisekunden die/den Schweißspannung/Schweißstrom
      mit sehr steilen Anstieg-/Abfallzeiten ändern muss. Im Schweissgerät werden aus diesen Parametern dann die Kennlinen errechnet. Und dahinhinter stehen ein wenig komplexere Rechenalgorithmen als Punkt- und Strichrechnung.
      Nach dem Motto "Haben ist besser als brauchen" braucht man als Hobbyschweisser unbedingt so eine Pulsmaschine in der Werkstatt - wenn nicht zwei um besser die Qualität der Maschinen beurteilen zu können :rolleyes: .
      Mein Tipp:
      Wenn du unbedingt MIG-Puls Schweissen willst, dann such dir eine Machine, die für diese Aufgabe entwickeld und gebaut wurde. Hesteller hast du ja schon einige genannt. Ich kann dir meine 2 Maschinen (Kemppi Kempact 3000 und Merkle HighPuls 280 K) uneingeschränkt enpfehlen. Preisdiskussionen können wir uns aus meiner Sicht hier sparen.
      Nur soviel, ich habe beide gebraucht (Merkle fast im Neuzustand mit TEDAC Brenner) erworben. Wenn man deinen Chinesen als Referenz zu Grunde legt,
      Kempact 3000 um ca. 70% mit 3 originalen Kemppi Schlauchpaketen mit Fernregler und die Mekle um ca. 140% mit TEDAC Brenner und Schweisswagen.

      Anbei ein paar Bilder, die verdeutlichen sollen, was beim MIG-Pulsschweissen vor sich geht.

      Folie1.JPGFolie4.JPGFolie2.JPGFolie3.JPGFolie5.JPG

      Kannst du uns noch verraten, welcher Chinese so gut im MIG-Pulsschweissen ist ?
      Und ich habe keine Interferenzen mit der WLAN Technologie, die ja entweder 2.4GHz oder 5.2 GHz als Trägerfrequenz hat und im Frequency-Hopping Verfahren arbeitet.

      Gruß
      Tach,
      Stell mal den Druck der Vorschubrollen richtig ein.
      Das geht so:
      Wenn du den Draht ca 30 cm vor der Stromdüse fest hältst und den Taster betätigst, muss der Draht noch fördern und es entseht eine immer grösser werdende Schlaufe.
      Wenn du den Draht direkt vor der Stromdüse fest hältst und den Taster betätigst - dann darf kein Draht mehr gefördert werden.
      Hier sollte man sich, um Draht zu sparen - von locker auf immer fester werdend vortasten.

      Bei alten Geräten/Vorschubkoffern mit externem Steuerstecker kann man für diese Einstellung, um Draht zu sparen, sogar das Schlauchpaket abnehmen und den Draht direkt vor dem Gerät/Vorschubkoffer festhalten.
      Bei den neuen Geräten mit Euroanschluß müsste man sich einen Taster bauen, um so zu testen.

      Grüße
      skookum
      Hallo kleinermuk,
      du hast ja recht. Das Wig Gerät ist ein China AC/DC 200P, 400V. Ob das wirklich gut ist, liegt im Auge des Betrachters. Ich habe ca. 30 Meter Edelstahlgeländer am Haus. Da war einfach die Frage, ob ich mir ein 500€ Wig Schweißgerät kaufe oder es machen lasse. Wird von vielen Händlern seit Jahren vertrieben. Meins funktioniert schon über 8 Jahre störungsfrei. Geländer, Mopedauspuff usw. im privaten Bereich ok.

      Das Resüme aus deinem Tread ist natürlich, wer billig kauft kauft zweimal.:-)) Das Wig Puls wenig mit Mig Puls zu tun hat war mir schon klar.(wenigstens das)
      Zum Wlan stören können wir ja mal den chinesischen Konstrukteur fragen, wie es mit der Strahlung seines Gerätes aussieht:-))))))))))
      Da ich das Mig-Mag Ding nur gelegentlich nutzen will, ist es mit den vielen jedesmal einzustellenden Parametern nicht zu gebrauchen. Bei dem Gerät war es ähnlich wie bei dem Wig Gerät. Kaufe ich mir einen Aluminium Pavillon oder schweiße ich mir selber einen. Wig war mir zu doof im Freien und bei so vielen Nähten. Alu-Rohr habe ich in rauen Mengen.
      Sollte ich das Ding jemals wieder los werden, könnte ich mir vorstellen, ein Picomig 180 Pulse zu Käufen.

      PS:Fals mitlerweile jemand denkt ich wüsste so gar nichts vom Schweißen, ich bin gelernter Hochdruck Rohrschlosser und hatte vor vielen Jahren auch mal alle möglichen Schweißprüfungen. Wig Schweißen hab ich auch mal gelernt, vor 30 Jahren. Aber wie gesagt lange her und das Ding gibt mir den Rest. Zu meiner Zeit war man froh, wenn man den Schweißstrom Fernregeln konnte. Mal etwas für total Bekloppte, ich hab noch gelernt Eisenbahnschienen Autgen zu Schweißen. Mit 20-30iger Spitze und 8-10mm Schweißdraht. Da sind einem im Sommer die Gläser aus der Schweißbrille gefallen. (Nur zur Unterhaltung)

      Grüße
      Wolli

      Zum Sbookum Tip:
      Der Anpressdruck der Rollen steht auf minimum. Der Vierrollenantrieb hat aber relativ viel Schubkraft.

      Auf dem Bild ist nicht mein Wig Gerät sondern ein baugleiches. Ist übrigens ein 220V Gerät, hatte mich geirrt. Keine Kaufempfehlung, ich hatte halt Glück mit meinem Gerät.
      Dateien
      Hast du ein Oszilloskop oder Zugriff darauf? Mich würde interessieren was für ein Puls aus der Kiste heraus kommt.
      Wenn der Drahtvorschub immer noch zu viel Kraft hat, kannst du ja vielleicht improvisieren und z.b. eine Rolle raus nehmen.
      Ich befürchte nach wie vor, das die Spannung zu weit runter geht, dein Draht eintaucht und dann stockt.
      Hast du meine oben genannten Einstellungen probiert?
      Im Zweifelsfall die Leistung nach oben korrigieren.
      Nein ein Oszilloskop habe ich nicht. Das mit den Rollen ist eine Idee. Ich werde mal eine Rolle heraus nehmen.
      Bei den Werten habe ich in 5er Schritten rauf und runter die Werte auf der kleinen Tabelle korrigiert und geschaut was sich ändert. Es nützt aber nichts, es sind zuviele Parameter im Verhältnis zueinander. Der Drahtvorschub muß ja auch noch in Relation zu den ganzen Pulse Parametern gesetzt werden. Ich brauch jemanden der das Ding schon mal in den Griff bekommen hat.
      Ich hab bestimmt schon 1000 Blindraupen mit Puls gesetzt. Da hat noch nicht mal durch Zufall eine vernünftig ausgesehen.
      Eine hohe Hz Zahl ereugt wenn die Spannung halbwegs stimmt wenigstens eine Wurst auf dem Material. Sieht aber wirklich aus wie eine Wurst auf dem Tablett. Bindet auf der Grundplatte so gut wie nicht ab.
      Ich vermute mal das die erzeugten Ober und Unterspannungen so unexakt produziert werden, das ein gleichmäßiges abschmelzen des Drahtes nicht funktioniert. Geht man mit der Frequenz(Pulse Time hoch) so weit herunter das man das Pulsieren sehen kann, bricht das Schweißbad zusammen und nur kugelige Popel kommen auf das Blech. Egal wie schnell man zieht.

      Grüße
      Wolli