Elektro Beckum 160/30 Turbo Reststrom

      Elektro Beckum 160/30 Turbo Reststrom

      Hallo, ich habe schon einige gute Tipps in eurem Forum anwenden können. Dafür erstmal ein großes Dankeschön. Zu meinem derzeitigen Problem habe ich leider noch keine Lösung gefunden. Mein Schweißgerät hat nach dem eigentlichen Schweißen noch einen kleinen Reststrom auf dem Draht, sodass sich dieser anheftet bei erneutem berühren der Masse ohne Betätigung des Tasters am Schlauchpaket. Nun habe ich schon gelesen, das es einen Entladewiderstand gibt, der diesen Effekt aufheben soll. Das habe ich an meinem Schweißgerät geprüft, solch ein Widerstand ist verbaut und heile(330Ohm). Nun ist mir aufgefallen, das zwischen den großen Platten bei mir noch ein Bauteil nachgerüstet wurde. Ich glaube es handelt sich dabei um einen Kondensator. Der hält doch wieder die Spannung und hebt den Effekt des Widerstandes wieder auf, oder hat er noch einen Zweck? Anbei auch ein Bild von meinen Schweißgerät.
      Über Hilfe in Anregungen wäre ich sehr dankbar. Der Kondensator ist übrigens heile.
      Dateien
      Hallo,

      stefanm18388 schrieb:

      Das habe ich an meinem Schweißgerät geprüft, solch ein Widerstand ist verbaut und heile(330Ohm


      1) Wie hast du das überprüft (visuell, oder messtechnisch mit einem Ohmmeter und nicht im eingebauten Zustand)?
      2) Ob der Entladewiderstand seine Funktion erfüllt kann man mit einem Multimeter sehr schnell feststellen.
      Man klappt die Anpressrolle vom Vorschub hoch, Klemmt das Multimeter mit DC Volt Einstellung (wenn nicht Autobereich dann im 50V Bereich) mit + an den Schweißdraht und mit - an die Masseleitung. Dann schaltet man das Schweißgerät auf die
      hüchste Spannungsstufe und drückt die Brennertase. Dann kann man die max. Leerlaufspannung am Multimeter ablesen. Nach dem Loslassen der Brennertaste muss die Spannung sehr schnell (je nach Kapazität der Stützkondenstoren) in max. 5 Sekunden
      wieder auf 0 gehen. Wenn das nicht der Fall ist, dann ist der Widerstand defekt.
      3) Optisch wird man bei einem Keramikwiderstand keinen Fehler sehen. Und beim Messen des Widerstandswertes muss man mindesten einen Anschlussdraht abklemmen (löten?) um den korrekten Widerstandswert zu messen.
      4) Das schwarze Baulelement, das direkt auf dem Gleichrichter angebracht ist, ist mit hoher Wahrscheinlichkeit ein Varistor (spannungsabhängiger Widerstand) und speichert keine elektrische Energie.

      Gruß
      Hallo kleinermuk, vielen Dank für deine Antwort. Den Widerstand hatte ich natürlich komplett ausgebaut und gemessen mit dem Vag 1526c Multimeter aus dem KFZ Bereich. Die Messung wie du in Punkt 2 beschrieben hast werde ich durchführen, da bin ich noch nicht drauf gekommen. Bezüglich des Varistors muss ich mich auch bedanken, im KFZ kam so ein Bauelement mir bislang noch nicht vor. Jetzt weiß ich mehr und Ich werde berichten was bei der Messung rausgekommen ist. Gruß Stefan
      Ich habe jetzt gerade die noch anliegende Spannung am Schweißdraht gemessen, sie fängt bei 25 Volt an und fällt in knapp einer Minute auf 0 Volt ab. Da ist definitiv etwas faul. Ich habe den Widerstand erneut ausgebaut und nochmal gemessen um Kontakt Probleme auszuschließen. Der Widerstand hat auch, an den Kontakten wo er geschraubt wird, seine 330 Ohm. Vielleicht reicht auch die Wattzahl des Widerstandes nicht aus, in einem anderen Beitrag hatte ich eine Zeichnung von kleinermuk gesehen, dort sehen die Widerstände deutlich größer aus, als der bei mir eingebaute. Gruß Stefan
      Hier ist noch Bild meines Widerstandes. Leider kann man bis auf 330 Ohm nichts mehr darauf erkennen. Wäre es denn möglich den zuschaltbaren Widerstand mit meinem vorhandenen und einem freien Schalter am Schütz zu realisieren, oder spricht etwas dagegen? Laut dem anderen Beitrag kann dann der Widerstand kleiner sein und braucht nicht so viel Leistung. Danke für euere Antworten im Voraus. Der Schütz ist übrigens schon neu, auf dem Bild ist noch der Alte verbaut. Gruß Stefan
      Dateien
      Hallo,

      stefanm18388 schrieb:

      Da ist definitiv etwas faul


      kaputt ist da überhaupt nichts - die Stützkondensatoren haben eine sehr hohe Kapazität. Das ist bei diesen Schweißgeräten eine Kompromisslösung. Die Entladedauer ist auf Grund der großen Kapazitäten der Kondensatoren und des rel. hohen Widerstandswertes sehr lange - hohe Zeitkonstante (tau) T=R*C . Teile mir die Größe der Kondensatoren mit. Der Widerstand ist deshalb so hoch, da dieser so ausgelegt ist, dass, wenn dieser permament an der höchsten Schweissspannung liegt, nicht zu heiß wird. Die Verlustleistung berechnet sich aus U*U/R = 25*25/330 = 1.9Watt. Bei einem Widerstandswert von 50 Ohm wäre dann die Verlustleistung dann 25*25/50 = 12,5 Watt. Auf die kleine Fläche bezogen, entspricht es dann einer Leistung von einem Lötkolben und der hat eine Lötspitzentemperatur von ca. 270 Grad. Es stimmt, dass es Schaltungsvarianten mit einem Entladewiderstand, der über den Hauptschütz (als Öffner) beim Ausschalten dazugeschaltet wird, gibt. Aber hier ist Vorsicht geboten. Aus Sicherheitsgründen muss dieser Hilfskontakt
      eine eigene Schaltkammer haben. Es muss sichergestellt sein, dass dieser Kontakt nie in Verbindung mit der Netzspannung kommen kann. Auch wenn du noch einen
      freien Kontakt auf deinem Realais hast, dieses erfüllt nicht die Vorgaben, da die Kontakte keine eigenen Schaltkammern haben. Stell dir vor, so eine Kontaktzunge
      bricht und verbindet L1 mit der Leitung von dem Entladewiderstand, und dass Massekabel ist auch noch auf dem Schweißtisch angeklemmt. Was dann passieren
      kann, kannst du dir vorstellen. Und das Parrallelschalten eines 2-ten Relais ist auch nicht ratsam. Fällt dieses, aus welchen Grund auch immer aus, dann glüht der Widerstand auf und brennt ab. Darum muss der (Hilfs)Kontakt immer vom gleichen Anker (Joch) betätigt werden wie die Lastkontakte. Damit ist sichergestellt
      dass der Widerstand nie gleichzeig mit dem Trafo dazugeschaltet werden kann.
      Da habe ich einnal eine Schaltungvariante mit 2 parallel geschalteten 100OHM 100 Watt Hochlastwiderständen, die als Kühlkörper das Gehäuse des Schweißgerätes verwenden und noch dazu mit einer Sicherung abgesichert sind, eingestellt. Kosten sind überschaubar (ca. 15€). Keine großen Eingriffe in das Schweißgerät notwendig und sicher. Wenn du 3 von diesen Widerständen parrallel schaltest, dann hast du ca. 33 OHM. Dann wird sich die Entladedauer auf < 4 Sekunden
      reduzieren.
      Problem mit Apex 190A Mic/Mac Schweißgerät Kombi 230/400V Restspannung auf dem Schweißdraht

      Folie1.JPG Folie2.JPG

      Oder du kaufst 10 Stück 330OHM/10Watt Widerstände um ca. 2.60€ und lötest alle parallel fächerförmig zusammen (Abstand dazwischen damit die Luft zirkulieren kann).
      Folie3.JPG
      Gruß
      Ich habe jetzt mal die Größe der Kondensatoren geprüft, es sind 22000 uf Kondensatoren. Wenn ich die Größe und Menge an Widerständen parallel zu den Kondensatoren schalte, wird dann nicht die Leistung des Gerätes deutlich vermindert? Falls das doch einiges ausmacht würde ich lieber den Schütz wechseln und eine passende Schaltung dazu bauen. Wären in diesem Falle die Widerstände genauso Hoch und die Anzahl identisch? Würdest du mir einen bestimmten Schütz empfehlen? Vielen Dank schonmal für deine Hilfe kleinermuk!
      Dateien
      Hallo,
      die 10 parallel geschalteten Widerstände mit je 330 Ohm stellen für das Schweißgerät keine große Belastung dar. In Summe sind das 10 * 1.9 Watt = 19 Watt.
      Der Strom berägt bei 25 Volt je Widerstand gerade mal 75mA. Wenn man aber ganz penibel ist, dann muss man anmerken, dass gerade im Nulldurchgang der
      gleichgerichteten Siniushalbwellen, die Kondensatoren diese 0,75A zusätzlich liefern müssen. Beim Schweißen wird man das aber nicht merken.
      Die "sauberste" Lösung ist die, bei der der Entladewiderstand beim Schweißen (Hauptschütz EIN) getrennt wird und bei Hauptzschütz-AUS ,
      dieser zur Entladung des Kondensators dazugeschlatet wird. Ist aber auch die teurere Variante (ca. 30-40€). Bei der geschalteten Variante würde ich einen Widerstand mit 33 Ohm / 10 Watt wählen. Die Luxusversion ist die mit dem Hochlastwiderstand mit 33Ohm und 100 Watt, der dann mittels Wärmeleitpaste am Gehäuseboden befestigt wird (Mehrkosten ca. 4€). Die Zeitkonstande (Tau) mit C=44000uF und R=33 OHM ist dann 1.45 Sekunden. Bei 5 facher Zeitkonstante wäre dann die Entladedauer dann 7.3 Sekunden. Wenn man aber bedenkt, dass bei 2-facher Zeitkonstante der Kondensator schon um 86% (21.5V) seiner Spannung entladen wurde, verbleiben dann nur mehr 3.5V am Kondensator. Bei dieser Spannung klebt kein Draht mehr an! Realistisch wird nach 2.9 Sekunden nach dem
      Loslassen der Brennertaste bei Berührung des Schweißdrahtes mit dem Werkstück nichts mehr passieren.
      Da hab ich ein paar Bilderchen gezeichnet. Von dem Schweißgerät - ich gaube es ist das EB 170/30 - habe ich mal einen Schaltplan gezeichnet. Da hab ich die
      Option mit dem geschalteten Widerstand nun dazu gefügt. Aber als KFZ Elektriker hast du da eh keine Probleme diese Schaltung dazu zu basteln.
      Wichtig ist halt nur, dass sichergestellt ist, dass der 33 OHM Widerstand nie dazugeschaltet ist, wenn die Schweißspannung anliegt.
      Bei der Luxusversion würde der 100 Watt Widerstand und der Gehäuseboden ein wenig warm (ca. 45 Grad Celsius) werden. Auf dem 10 Watt Widerstand würde man (je nach Dauer der Schweißzeit) eine Eierspeise machen können :( .
      Da habe ich ein wenig Bildmaterial zusammengestellt. Bei dem Schütz mit den 6 Schließern würde ich je 2 parallel für den Hauptstrom schalten - sind ja genug vorhanden. Auch bei den Öffern kannst 2 in Serie schalten - doppelt sicher. Die Numern unter den einzelnen Bildern sind die vom großen Kaufhaus.

      Folie1.JPGFolie2.JPGFolie3.JPGFolie4.JPGFolie5.JPGFolie6.JPG
      Hi Ich will jetzt nicht den Korintenkacker raushängen, aber der Trafo muss die Leistung in der Sinusspitze liefern um den Kondensator nachzuladen da unterhalb der Kondensatorspannung gar nichts passiert. Auch könnte im geschalteten Zustand der Widerstand niederohmiger mit z.B. 10Ohm ausfallen da ja dann immer nur die Kondensatorenergie verheizt werden müsste. Aber ansonst: Deine Bilder die Du immer erstellst sind echt Klasse! www