Neuvorstellung eines WIG-Schweißeinsteigers

      Der Winkel vom Elektrodenanschliff spielt erstmal keine große Rolle, das sind Feinheiten für später :)
      (siehe unten)

      Aber die Masse muss natürlich gut sein, wenns vom Material auf den Schweißtisch Funken schlägt war kein guter Kontakt da.
      Wenn du erstmal das 8mm Material verwendest würde ich die Masseklemme direkt dran machen.
      Dann die 2,4mm Elektrode und eine große Gasdüse, 10 l/min verwenden und mindestens 150A.


      Hier noch ein Video zu den Anschliff-Winkeln:


      Falls du den Lichtbogen - vor allem aber das Schweißbad - nicht so klar siehst wie im Video könnte es sein, dass du den Helm noch etwas upgraden musst.
      Was ist derzeit in Verwendung und mit welchen Einstellungen?
      Beeindruckend, wie schön klar erkennbar der Lichtbogen im Video ist. Leider sind die Erläuterungen nur auf englisch - gibt wohl keine deuschsprachige Ausgabe.

      Habe an meinem Helm die Einstellmöglichkeiten einfachheitshalber mal fotografiert.

      Und die beiden letzten Fotos zeigen schreckliche Lochschweißungen; habe das Gebrutzel anschließend schnell überschliffen, damit ich es halbwegs ertragen kann a065.gif .
      Dateien
      • 010.JPG

        (1,86 MB, 42 mal heruntergeladen, zuletzt: )
      • 012.JPG

        (1,94 MB, 27 mal heruntergeladen, zuletzt: )
      • 017.JPG

        (2,16 MB, 25 mal heruntergeladen, zuletzt: )
      • 019.JPG

        (1,95 MB, 24 mal heruntergeladen, zuletzt: )

      Neuvorstellung eines WIG-Schweißeinsteigers

      reidiekl schrieb:

      Beeindruckend, wie schön klar erkennbar der Lichtbogen im Video ist. Leider sind die Erläuterungen nur auf englisch - gibt wohl keine deuschsprachige Ausgabe.

      Habe an meinem Helm die Einstellmöglichkeiten einfachheitshalber mal fotografiert.

      Und die beiden letzten Fotos zeigen schreckliche Lochschweißungen; habe das Gebrutzel anschließend schnell überschliffen, damit ich es halbwegs ertragen kann a065.gif .


      Bevor du anfängst muss die Zone um den Schweißnahtbereich sowie der Nahtbereich metallisch blank sein. Also komplett sauber schleifen !!!

      Von innen und von außen !!! - Selbst Zunderreste kontaminieren dein Schmelzbad .
      So wie die Rohre auf dem Foto aussehen konnte das nix werden.

      Der Elektrodenanschliff muss in Längsrichtung sein, sonst ist der Lichtbogen unregelmäßig.


      Gesendet von iPhone mit Tapatalk
      Ganz genau, neben Rost und Schmutz wird das nichts.

      Außerdem war das wieder zu wenig Strom.
      Das Material ist nicht homogen verlaufen sondern in Tropfen rein "gelegt" wie ein Fremdstoff.

      Die Einstellungen am Helm sollten ungefähr für eine mittlere Stromstärke passen.
      Reinhard, wenn du schreibst "du sieht nicht klar ob das Material schon aufgeschmolzen ist" (früherer Beitrag) - ist es dir zu dunkel oder zu klein?

      Wenn zu dunkel einfach mal die Schutzstufe um 1-2 reduzieren (Ich weiß nicht wie alt du bist, aber mit zunehmendem Alter senkt man tendenziell die Schutzstufe, dass man noch was sieht :) )
      Falls es dir zu klein ist brauchst du zusätzlich eine Vergrößerungslinse in den Helm (engl. "cheater lens").
      Kosten um die 8 bis 30 Euro und gibt es mit verschiedenen Vergrößerungen.

      Das wichtigste ist jetzt nämlich erstmal, dass du siehst was du tust :)
      Dadurch werden die Ergebnisse dann reproduzierbarer!
      Und vorher schleifen schleifen schleifen, drahtbürsten, putzen und zum Schluss nochmal mit Aceton oder Alkohol sauber wischen. ->Dann erst schweißen.

      Eisenbeisser schrieb:

      Bevor du anfängst muss die Zone um den Schweißnahtbereich sowie der Nahtbereich metallisch blank sein. Also komplett sauber schleifen !!!

      Von innen und von außen !!! - Selbst Zunderreste kontaminieren dein Schmelzbad .
      So wie die Rohre auf dem Foto aussehen konnte das nix werden.



      Außen waren die Schweißbereiche blank geschliffen und das Loch frisch gebohrt - nur wie komme ich innen ran ??? Das Foto stammt halt von nach der Schweißung, da war dann wieder Zunder drauf.

      Und die Nadel schleife ich immer längs zur Spitze hin an - das habe ich schon verinnerlicht.

      Muss mal deutlich mehr Strom draufgeben bzw. die richtige Einstellug finden. Der äußere Lochrand wollte nicht recht mit dem inneren Rohr verschmelzen auch nicht unter Zugabe vom Schweißdraht.
      Und die dünnen Bleche sind immer gleich durchgebrannt, da war der Strom wohl zu viel oder ich habe den Brenner nicht schnell genug bewegt, da schlechte Sicht aufs Schweißbad bestand - Blindschweißung ;) .

      kopp-racing schrieb:

      Wenn zu dunkel einfach mal die Schutzstufe um 1-2 reduzieren


      mache ich das im Helm am linken Drehknopf (Empfindlichkeit/Sensitivity) und auf welchen Wert?

      Sollte der Schweißplatz gut ausgeleuchtet sein oder spielt das keine Rolle, da der Helm verdunkelt und der Brenner die Schweißstelle ausleuchtet? Das ganze ist bei mir relatv dunkel in einer Kellerecke, Neonröhren-Beleuchtung seitlich im Rücken. Bin am Überlegen, ob ich eine gerichtete Beleuchtung brauche. Brille trage ich nicht, aber mit knapp 70 sind manche Texte im Computerzeitalter schon verdammt klein. Da benutze ich oft ein Vergrößerungsglas. Wo bekomme ich diese Vergößerungslinsen und passen die in meinen Helm. Die Bedienungsanleitung passt auch nicht zum Helm - irgendwie sind da andere Clipsbefestigungen und ich befürchte etwas abzubrechen. Auch wie die Batterien entnommen werden ist mir noch völlig unklar.

      So kommt ein Problemchen zum anderen - mal sehen wie sich das alles noch entwickelt. Für Eure hilfreichen Beiträge bin ich jedenfalls sehr dankbar.

      Beste Grüße
      Helligkeit/Dunkelstufe am Helm dürfte der mit der Skala an der Außenseite sein, probier mal Dunkelstufe 9, das wär meine Standardeinstellung außer es geht deutlich über 150 A oder unter 30 A

      Prinzipiell ist eine besondere Beleuchtung eigentlich nicht notwendig, ich empfinde es aber angenehmer wenn die "normale" Arbeitsplatzbeleuchtung von oben/ leicht schräg oben vorne kommt, z.B. Leuchte über dem Schweißtisch.
      schöne Grüße
      Tommy
      Ja super, danke. Dich hätten diese Chinesen engagieren sollen, um ihre Bedienunganleitungen zu entwickeln.

      Für den WIG-Bereich 30 bis 200 Amp. brauche ich dann den Einstellbereich 8-11. Zum Umschalten von 8 auf 10 (9 gibt es wohl in beiden Schaltstufen) muss dann der Schiebeknopf von blau auf grün geschaltet werden - richtig?

      Mir ist jetzt aber immer noch nicht der Unterschied zwischen 'Schutzstufe' und 'Empfindlichkeit' ganz klar.
      - Schutzstufe = stellt die Sichtbarkeit der Schweißstelle ein - heller oder dunkler?
      - Empfindlichkeit = was wird empfindlicher?? Ist damit das 'Ansprechen' des Abdunkelns gemeint, in dem Sinne, dass schon bei geringem Licht oder aber erst bei kräftigem Licht die Verdunkelungsreaktion ausgelöst wird???

      Beste Grüße und nochmals dankeschild.gif

      reidiekl schrieb:

      - Schutzstufe = stellt die Sichtbarkeit der Schweißstelle ein - heller oder dunkler?
      - Empfindlichkeit = was wird empfindlicher?? Ist damit das 'Ansprechen' des Abdunkelns gemeint, in dem Sinne, dass schon bei geringem Licht oder aber erst bei kräftigem Licht die Verdunkelungsreaktion ausgelöst wird???


      Genau, hohe Schutzstufe -> dunkler, kleine Schutzstufe -> heller.
      Empfindlichkeit z.B. geringer wenn ein zweiter Schweißer inder Nähe ist, damit der Helm nicht auf das "falsche" Geblitze reagiert oder wenn man im freien arbeitet und Sonne scheint. Ansonsten würde ich das so hoch wie möglich einstellen, besonders beim WIG (außer deine Raumbeleuchung löst den Filter in störender Weise aus)
      schöne Grüße
      Tommy
      Hallo zusammen,

      habe zwischenzeitlich mal nach einem WIG-Schweißkurs für Hobbyschweißer im Raum Mannheim-Heidelberg-Darmstadt Ausschau gehalten aber bis jetzt leider noch nix gefunden. Vielleicht ergibt sich noch was. Bis dahin versuche ich es mir selbst beizubringen und hoffe auf Eure Hilfe.

      Ich möchte 1 mm dickes Blech an einer Karosserie stumpf einschweißen und das Blech mit WIG zunächst heften (das Gerät kann auch noch E-Hand - wäre das für mein minimalistisches Können evtl. besser geeignet). Welche Geräteeinstellung ist für das Heften erforderlich. Ich füge hier mal ein Foto meines Bedienfeldes ein, damit Ihr die zur Verfügung stehenden Einstellmöglichkeiten meines Gerätes seht. Das Einschweißblech möchte ich möglichst passgenau mit max. Fugenbreite unter 0,5 mm einpassen.

      Welche Stromstärke?
      Mit oder ohne Zusatzwerkstoff?
      Welche sonstigen Einstellungen sind erforderlich?

      Bei meinen bisherigen allgemeinen Schweißversuchen -übungen Stumpfnahtschweiten wurde zumeist das Blech durchgebrannt. Nahtschweißen und Heften sind aber wohl grundverschiedene Arbeitsschritte. Die spätere Naht möchte ich gerne pulsend einschweißen, was ich natürlich auch noch gewaltig üben muss.
      Jetzt geht es mir erst mal darum wie hefte ich richtig und welche Geräteeinstellung ist dafür zweckmäßig?

      Ich hoffe Ihr habt weiterhin mit mir Geduld und freue mich auf Eure Profitips.

      Beste Grüße - Reinhard
      Dateien
      • 003.JPG

        (2,06 MB, 22 mal heruntergeladen, zuletzt: )
      a025.gif Hallo Reinhard,
      viele Knöpfe hat deine Maschine ja. Ich würde zum heften keinen Puls, 30 Ampere und 2-Takt nehmen und mit etwas Zusatz, denn der Zusatz kühlt das Schmelzbad etwas ab und verhindert so das durchfallen.

      Zum Thema E-Hand oder WIG lkann ich nur aus meiner bescheidenen Erfahrung berichten. Mit E-Hand bekomme ich keine sauberen Nähte in den Positionen steigegend oder überkopf hin. Mit WIG geht das! Hatte neulich eine Naht in wagerechter Position und war sehr skeptisch ob ich das hin bekomme. Hat auf Anhieb funktioniert.

      Gruß
      Dirk
      Dateien
      • Steel.jpg

        (1,34 MB, 20 mal heruntergeladen, zuletzt: )
      LORCH HT 220 DC
      Hallo Dirk, danke für Deine schnelle Antwort.

      Ja, so etwa hatte ich mir das im Hinterkopf schon zurechtgelegt - ohne Puls und ca. 30 Ampere. Ohne den weiteren Schnickschnack, der wohl auch nur im 4-Takt funktioniert (so ganz blick ich da immer noch nicht durch, was in welchem Taktmodus funktioniert).

      Wo genau halte ich die Flamme/Lichtbogen drauf? Genau auf die Fuge/Spalt oder fahre ich quer etwas hin und her, um die beiden Ränder nicht durchzubrennen?
      Du schreibst, der Zusatz kühlt das Schmelzbad etwas ab. D.h. der Zusatz selbst soll/darf nicht vorgewärmt werden wie die beiden Ränder? Was ist falsch, wenn das Schmelzbad beim Heften durchfällt? Zuviel Strom oder zu lange draufgehalten - oder beides - oder?
      Hatte bisher bei meinen Schweissversuchen oft das Gefühl, dass der Zusatz nicht richtig abschmilzt und nicht richtig im aufgeschmolzenen Bad verläuft - was mache ich da falsch?

      E-Hand dachte ich nur evtl. zum Setzen der Heftpunkte auf dem 1 mm Blech zu verwenden, nicht die ganze Stoßnaht damit zu schweißen. Drei Heftversuche sahen recht erfolgversprechend aus. Weiß nur nicht wie sich das dann später mit dem WIG-Naht-Scheißen verträgt.

      Nochmal zurück zum Heften. Wie lange hält man ca. beim Heften auf den Heftpunkt? Habe mich auch schon gefragt, ob evtl. eine höhere Amperzahl mit kürzerem Schweißkontakt einfacher wäre, ähnlich wie bei Mac geheftet wird (kenne ich aber nur vom Zuschauen).

      Schrecklich, wenn man noch so weit unten steht a065.gif .

      Schönen Abend, bin erst morgen wieder online - Reinhard
      Hallo Reinhard,
      danke für deine Geduld :)
      Ich arbeite jetzt einfach mal deine Frage der Reihe nach ab.

      2-Takt 4-Takt:
      Diese Funktion ist ausschlieslich dazu da, den Schweißprozess mit der Brennertaste zu beginnen bzw. zu beenden.
      Ein Auszug der Bedienungsanleitung deines Schweißgerätes sagt:

      Manche Schweißer mögen es lieber, den Schalter am Brenner während des Schweißens
      gedrückt zu halten (2T), während andere das 4T – Verfahren bevorzugen, bei dem man den
      Lichtbogen nur einmal zündet und den Schalter am Brenner dann los lassen kann.
      Er wird dann erst wieder gedrückt, um den Lichtbogen zu löschen.
      Dass Gerät verfügt über einige Funktionen, die nur im 4T-Modus laufen.
      „Stromanstieg“, „Stromabsenkung“, „Startstrom“ und „Schlussstrom“ gehören zu
      diesen Funktionen.

      Im 4T-Modus wird der eingestellte Schweißstrom erst nach Betätigung am Display angezeig.
      Auszug ENDE.

      Das finde ich ehrlich gesagt nicht gut das so wichtige Parameter wie Stromansieg und Stromabsenkung nur im 4-Takt Modus bereit stehen.

      Wo genau halte ich die Flamme/Lichtbogen drauf?
      Bei einem Luftspalt zwischen den zu verschweißenden Blechen müssen beide Flanken aufgeschmolzen werden. Bei 0,5mm ist das völlig unproblematisch, sonst immer leicht pendeln.

      Du schreibst, der Zusatz kühlt das Schmelzbad etwas ab. D.h. der Zusatz selbst soll/darf nicht vorgewärmt werden...
      Der Schweißzusatz befindet sich immer in der Nähe des Lichtbogens. Um den Lichtbogen herum haben wir nämlich eine "Schutzglocke" die keinen Sauerstoff enthält und somit verhindert, das unser Material verbrennt. Dies sieht man oft wenn zu wenig Schutzgas vorhanden ist. Dann wird die Schweißnaht schwarz. Das wollen wir auf keinen Fall. Der Schweißzusatz verlässt die Schutzglocke während des ganzen Schweißprozesses nie. Das er dadurch auch immer "heiss" bleibt, ist ein Vorteil, es geht alles etwas schneller. Bei dünnen Blechen kann es sehr schnell passieren das man ein Loch ins Blech brennt. Mit etwas Übung (immer das Schmelzbad beobachten) kann man das rechtzeitig erkennen und Gegenmaßnahmen ergreifen:
      - Zugabe von Schweißzusatz
      - Geschwindigkeit / Vorschub des Brenners erhöhen
      - Strom zurück nehmen
      Der letzte Punkt ist m.M. nach die schlechteste Alternative denn:
      umso länger du auf einer Stelle Wärme einbringst, desto mehr Kohlenstoff wird in den Randzohnen der Schweißnaht verbrannt. Dies bedeutet, das du zwar mit dem Schweißzusatz wieder Kohlenstoff in die Naht einbringst, aber die Randzohnen sind ausgeglüht und in Ihrer Struktur dauerhaft verändert. Bei Belastung reist dann das Blech zuerst direkt neben der Schweißnaht.

      Hatte bisher bei meinen Schweissversuchen oft das Gefühl, dass der Zusatz nicht richtig abschmilzt und nicht richtig im aufgeschmolzenen Bad verläuft - was mache ich da falsch?

      Dafür gibt es mehrere Gründe
      - zu wenig Strom
      - Wolframnadel nicht richtig angeschliffen, es entsteht kein fokusierter Lichtbogen
      -
      ungeeigneter Schweißzusatz

      E-Hand dachte ich nur evtl. zum Setzen der Heftpunkte auf dem 1 mm Blech zu verwenden

      Ich persönlich halte WIG für das bessere Verfahren, wenn es um dünne Bleche geht. Ein MAG-Gerät wäre meiner bescheidenen Erfahrung nach das beste Verfahren für KFZ.

      Nochmal zurück zum Heften. Wie lange hält man ca. beim Heften auf den Heftpunkt? Habe mich auch schon gefragt, ob evtl. eine höhere Amperzahl mit kürzerem Schweißkontakt einfacher wäre, ähnlich wie bei Mac geheftet wird (kenne ich aber nur vom Zuschauen).

      Innerhalb einer Sekunde sollte sich deutlich ein Schmelzbad zeigen. Schmilzt der Werkstoff erst nach 2 oder sogar 3 Sekunden auf, ist eindeutig zu wenig Strom eingestellt. Je schneller der Prozess und Fortschritt in Gang kommt, desto besser, siehe oben. Die Kohlenstoffverarmung ist sonst die Folge.

      Ich hoffe das ich dir etwas helfen konnte und freue mich auf deine Antwort.
      Üben üben üben...

      Gruß
      Dirk
      LORCH HT 220 DC
      Hallo Dirk,

      es ist schon beeindruckend, welche Hilfsbereitschaft ich hier im Forum vorfinde und welches breite Wissen mir hier angeboten wird. Dafür auch all den Anderen herzlichen Dank. Aller Anfang ist verdammt schwer und man ist immer schnell verunsichert, weil man selbst die Situation gar nicht oder nur sehr schwer einschätzen kann. Da braucht's halt immer wieder richtiges Fachwissen und auch andere Meinungen. Deshalb meine vielen Fragen, die sicherlich auch den ein oder anderen nerven.

      Dirk schrieb:

      Ein Auszug der Bedienungsanleitung deines Schweißgerätes sagt:

      Hatte ich den Auszug gepostet oder hast Du den selbst aus dem Internet? Genau an dieser Bedienungsanleitung hat meine Kritik angesetzt, nachdem ich das Schweißgerät erworben hatte und mit "Schweißen" anfangen wollte. Da merkte ich erst, die Bedienungsanleitung hält nicht das, was sie vom Begriff her verspricht. Habe mir dann z.B. die Anleitungen von Stahlwerk zu zwei ähnlichen Geräten (AC/DC WIG 200 Puls mit Plasma S = S-Series und AC/DC WIG 200 Puls + CUT = Basic-Linie) vorgenommen und mit meinem Gerät und der zugehörigen "Bedienungsanleitung" verglichen.
      Ich bin dann zu der Auffassung gekommen die S-Serie von Stahlwerk entspricht genau meinem Gerät, hat aber ein grafisch besser gestaltetes Bedienungstableau. Die Funktionsknöpfe sind m.E. aber absolut identisch. Die Basic-Linie hat nur das einfache Bedienfeld und ein oder zwei Funktionen / Bedienknöpfe weniger.
      Erst mit Hilfe der Bedienungsanleitung der S-Serie von Stahlwerk erfuhr ich bewußt, dass bei diesem einige Funktionen nur im 4-Takt laufen.

      Auf gezieltes Nachschauen in der Bediehnungsanleitung zu meinem Gerät habe ich jetzt erst folgenden Satz entdeckt:
      Zitat: "Allerdings verfügt das Gerät über einige Funktionen, die nur im 4-Taktmodus abrufbar sind."
      Außerdem entspricht die abgebildete Bedienfeldbeschreibung in der Bedienungsanleitung nicht dem gelieferten Gerät!
      Ob die Funktionen beim Stahlwerkfabrikat genauso wie bei meinem Gerät sind, versuche ich noch zu ergründen.

      Doch zurück zum Schweißen selbst. Ich glaube mein größter Fehler ist: ich will immer mehrere Dinge gleichzeitig versuchen (1 mm Dünnblech schweißen - 1 mm Dünnblech heften - 3 mm Dünnblech schweißen - 3 mm Dünnblech heften etc.) und kann noch gar nichts. Gibt es kein gut verständliches Anfängerlehrbuch, an Hand dessen man sich in die Materie schrittweise einarbeiten kann?

      Ist A2-Bleche schweißen evtl. einfacher als C-Stahl? Habe jetzt verschiedenen dicke Bleche und Materialien, mit denen ich die verschiedenen Aufgabenstellungen üben könnte. Wollte mir die erarbeiteten Geräteeinstellungen notieren um darauf später zurückgreifen zu können. Ist das praktikabel?

      Habe bisher auch nicht darauf geachtet den Schweißzusatz ständig in der Gasglocke zu belassen. Werde das zukünftig beherzigen.

      Was läuft falsch, wenn ich zwei 1 mm dicke Bleche heften möchte und die Ränder einbrennen - zu viel Strom? Ich gehe das jetzt mal üben, denn nur vom Schreiben lernt man's auch nicht a010.gif .

      Wünsche noch einen schönen restlichen Sonntag

      Beste Grüße - Reinhard
      Gibt es kein gut verständliches Anfängerlehrbuch, an Hand dessen man sich in die Materie schrittweise einarbeiten kann?

      OH doch!!!


      Ich habe selbst das Buch "Schritt für Schritt WIG schweißen.
      Ohne jetzt Werbung machen zu wollen, eine Rezession sei erlaubt. Ein echt gutes Buch mit zahlreichen Abbildungen und absolut praxisgerecht!
      Auf den Rest anworte ich später, bin gerade in der Werkstatt und baue an meiner Destillationsanlage.
      Aber erstmal danke für deine Rückmeldung Reinhard !

      Gruß aus der sonnigen Pfalz
      Dirk
      LORCH HT 220 DC
      motzki.gif So, hab jetzt mal eine Pause eingelegt, habe seit ein paar Tagen Gicht in der linken Hand

      Also mich nervst du bestimmt nicht, ich empfinde den Austausch unter Handwerkern (egal ob Hobby oder beruflich) immer sehr interessant.
      Mirt wurde hier auch schon viel geholfen und ich gebe mein Wissen (sofern vorhanden) gerne weiter.

      Die Einstellungen für Edelstahl und C-Stahl sind identisch. Ich schweiße überwiegend Edelstahl und war neulich sehr überrascht wieviel mehr Strom man benötigt, wenn man Kupfer schweisst. Das zieht dir die Wärme weg wie nix!

      Im großen Auktionshaus kaufe ich gerne "Blechreste" zum üben. Wenn man ein neues Projekt hat übe ich vorher an Reststücken die einzelnen Aufgaben und notiere mir die Einstellungen. Versuche mal folgendes: Wenn du auf deinem 1mm Blech mit HF zündest, gleich mit dem Schweißzusatz an der Schweisstelle zu sein. Das nimmt etwas Hitze weg und der Zusatz wird zuerst aufgeschmolzen bevor das Grundmaterial durchfällt. Ich hoffe du verstehst :) Ich habe mit WIG schon 0,8mm Bleche geschweisst, das ist aber schon so lange her und mit Badsicherung. Das geht am KFZ schlecht.
      Aber wenn dir die Ränder sofort weg brennen, hast etwas zu viel Strom. Da fällt mir ein... welche Nadel hast du? eine 2,4er Nadel ist zu dick für diese Aufgabe. 1,6mm und schlank anschleifen. Schleifen immer in Längsrichtung. Es gibt ganz tolle Videos von "Manfred Welding" in deutsch, schau dir die mal an auf YouTube. Da lernt man echt viel.

      Wenn ich dich richtig verstehe, bist du noch ganz am Anfang aber immerhin schon in der Praxis. Das o.g. Buch ist wirklich ein heisser Tipp.

      Gruß
      Dirk
      LORCH HT 220 DC
      Hallo Dirk,

      schön, dass Du so schnell antwortest. Das Buch werde ich mir wohl zulegen.
      Habe wieder etwas geübt und mach jetzt erst mal Schluß. Morgen werde ich meine "Schweiß-Werke" fotografieren und hier posten. Vielleicht kannst Du und die anderen dazu etwas sagen. Hatte mir das alles viiiel einfacher vorgestellt und frage mich ob's nur an mir liegt und mit dem Gerät alles stimmt.
      Manchmal dauert es recht lange bis es zündet. Dabei strömt viel Gas aus - ist das normal?
      Manchmal flatschert der Lichtbogen zur Seite - ist das normal?
      Und wieder manchmal knister's und es spritzt ein wenig.
      Vielleicht höre ich auch die Schweißgeister husten.

      Bis morgen - Reinhard
      Guten Morgen Reinhard,
      ja gerade am Anfang weis man nicht woran es genau leigt, es gibt so viele Dinge zu beachten und Parameter einzuhalten.
      Hatte mir das viiiel einfacher vorgestellt...
      Eins kann ich dir versprechen. Wenn du mal die Basics beherrscht, wird es dir eine Freude sein zu schweißen.
      Mitlerweile baue ich Sachen die man sich auch fertig kaufen könnte. Ich baue trotzdem selbst, weil es Spaß macht.

      Zu deinen Fragen:
      Die WIG Nadel / Wolframelektrode muss richtig angeschliffen sein. Nicht nur der Winkel sondern auch die Schleifrichtung muss stimmen sonst bekommst du keinen vernünftigen Lichtbogen hin. Wenn es knistert und etwas spritzt, liegt es meist an deinem Material. Der Werkstoff MUSS bei WIG metallisch blank sein. Beim E-Hand schweißen mit Elektrode ist das nicht so wichtig. Aber das WIG Schweißverfahren lässt keine Unreinheiten zu. Ich nehme ein feines Schleifpapier und säubere die Schweißstelle. Anschließend entfette ich mit Bremsenreiniger oder Aceton, auch den Schweißzusatz nicht vergessen. Dann solltest du einen stabilen Lichtbogen bekommen.
      Nochmals: welche größe hat deine Nadel und welche Farbcodierung? Gold und Pink sind sehr gute Allrounder.

      Gruß und guten Start in die Woche
      Dirk
      Dateien
      • Endbett.JPG

        (406,25 kB, 20 mal heruntergeladen, zuletzt: )
      LORCH HT 220 DC