Neuvorstellung eines WIG-Schweißeinsteigers

      Der Winkel vom Elektrodenanschliff spielt erstmal keine große Rolle, das sind Feinheiten für später :)
      (siehe unten)

      Aber die Masse muss natürlich gut sein, wenns vom Material auf den Schweißtisch Funken schlägt war kein guter Kontakt da.
      Wenn du erstmal das 8mm Material verwendest würde ich die Masseklemme direkt dran machen.
      Dann die 2,4mm Elektrode und eine große Gasdüse, 10 l/min verwenden und mindestens 150A.


      Hier noch ein Video zu den Anschliff-Winkeln:


      Falls du den Lichtbogen - vor allem aber das Schweißbad - nicht so klar siehst wie im Video könnte es sein, dass du den Helm noch etwas upgraden musst.
      Was ist derzeit in Verwendung und mit welchen Einstellungen?
      Beeindruckend, wie schön klar erkennbar der Lichtbogen im Video ist. Leider sind die Erläuterungen nur auf englisch - gibt wohl keine deuschsprachige Ausgabe.

      Habe an meinem Helm die Einstellmöglichkeiten einfachheitshalber mal fotografiert.

      Und die beiden letzten Fotos zeigen schreckliche Lochschweißungen; habe das Gebrutzel anschließend schnell überschliffen, damit ich es halbwegs ertragen kann a065.gif .
      Dateien
      • 010.JPG

        (1,86 MB, 22 mal heruntergeladen, zuletzt: )
      • 012.JPG

        (1,94 MB, 17 mal heruntergeladen, zuletzt: )
      • 017.JPG

        (2,16 MB, 17 mal heruntergeladen, zuletzt: )
      • 019.JPG

        (1,95 MB, 15 mal heruntergeladen, zuletzt: )

      Neuvorstellung eines WIG-Schweißeinsteigers

      reidiekl schrieb:

      Beeindruckend, wie schön klar erkennbar der Lichtbogen im Video ist. Leider sind die Erläuterungen nur auf englisch - gibt wohl keine deuschsprachige Ausgabe.

      Habe an meinem Helm die Einstellmöglichkeiten einfachheitshalber mal fotografiert.

      Und die beiden letzten Fotos zeigen schreckliche Lochschweißungen; habe das Gebrutzel anschließend schnell überschliffen, damit ich es halbwegs ertragen kann a065.gif .


      Bevor du anfängst muss die Zone um den Schweißnahtbereich sowie der Nahtbereich metallisch blank sein. Also komplett sauber schleifen !!!

      Von innen und von außen !!! - Selbst Zunderreste kontaminieren dein Schmelzbad .
      So wie die Rohre auf dem Foto aussehen konnte das nix werden.

      Der Elektrodenanschliff muss in Längsrichtung sein, sonst ist der Lichtbogen unregelmäßig.


      Gesendet von iPhone mit Tapatalk
      Ganz genau, neben Rost und Schmutz wird das nichts.

      Außerdem war das wieder zu wenig Strom.
      Das Material ist nicht homogen verlaufen sondern in Tropfen rein "gelegt" wie ein Fremdstoff.

      Die Einstellungen am Helm sollten ungefähr für eine mittlere Stromstärke passen.
      Reinhard, wenn du schreibst "du sieht nicht klar ob das Material schon aufgeschmolzen ist" (früherer Beitrag) - ist es dir zu dunkel oder zu klein?

      Wenn zu dunkel einfach mal die Schutzstufe um 1-2 reduzieren (Ich weiß nicht wie alt du bist, aber mit zunehmendem Alter senkt man tendenziell die Schutzstufe, dass man noch was sieht :) )
      Falls es dir zu klein ist brauchst du zusätzlich eine Vergrößerungslinse in den Helm (engl. "cheater lens").
      Kosten um die 8 bis 30 Euro und gibt es mit verschiedenen Vergrößerungen.

      Das wichtigste ist jetzt nämlich erstmal, dass du siehst was du tust :)
      Dadurch werden die Ergebnisse dann reproduzierbarer!
      Und vorher schleifen schleifen schleifen, drahtbürsten, putzen und zum Schluss nochmal mit Aceton oder Alkohol sauber wischen. ->Dann erst schweißen.

      Eisenbeisser schrieb:

      Bevor du anfängst muss die Zone um den Schweißnahtbereich sowie der Nahtbereich metallisch blank sein. Also komplett sauber schleifen !!!

      Von innen und von außen !!! - Selbst Zunderreste kontaminieren dein Schmelzbad .
      So wie die Rohre auf dem Foto aussehen konnte das nix werden.



      Außen waren die Schweißbereiche blank geschliffen und das Loch frisch gebohrt - nur wie komme ich innen ran ??? Das Foto stammt halt von nach der Schweißung, da war dann wieder Zunder drauf.

      Und die Nadel schleife ich immer längs zur Spitze hin an - das habe ich schon verinnerlicht.

      Muss mal deutlich mehr Strom draufgeben bzw. die richtige Einstellug finden. Der äußere Lochrand wollte nicht recht mit dem inneren Rohr verschmelzen auch nicht unter Zugabe vom Schweißdraht.
      Und die dünnen Bleche sind immer gleich durchgebrannt, da war der Strom wohl zu viel oder ich habe den Brenner nicht schnell genug bewegt, da schlechte Sicht aufs Schweißbad bestand - Blindschweißung ;) .

      kopp-racing schrieb:

      Wenn zu dunkel einfach mal die Schutzstufe um 1-2 reduzieren


      mache ich das im Helm am linken Drehknopf (Empfindlichkeit/Sensitivity) und auf welchen Wert?

      Sollte der Schweißplatz gut ausgeleuchtet sein oder spielt das keine Rolle, da der Helm verdunkelt und der Brenner die Schweißstelle ausleuchtet? Das ganze ist bei mir relatv dunkel in einer Kellerecke, Neonröhren-Beleuchtung seitlich im Rücken. Bin am Überlegen, ob ich eine gerichtete Beleuchtung brauche. Brille trage ich nicht, aber mit knapp 70 sind manche Texte im Computerzeitalter schon verdammt klein. Da benutze ich oft ein Vergrößerungsglas. Wo bekomme ich diese Vergößerungslinsen und passen die in meinen Helm. Die Bedienungsanleitung passt auch nicht zum Helm - irgendwie sind da andere Clipsbefestigungen und ich befürchte etwas abzubrechen. Auch wie die Batterien entnommen werden ist mir noch völlig unklar.

      So kommt ein Problemchen zum anderen - mal sehen wie sich das alles noch entwickelt. Für Eure hilfreichen Beiträge bin ich jedenfalls sehr dankbar.

      Beste Grüße
      Helligkeit/Dunkelstufe am Helm dürfte der mit der Skala an der Außenseite sein, probier mal Dunkelstufe 9, das wär meine Standardeinstellung außer es geht deutlich über 150 A oder unter 30 A

      Prinzipiell ist eine besondere Beleuchtung eigentlich nicht notwendig, ich empfinde es aber angenehmer wenn die "normale" Arbeitsplatzbeleuchtung von oben/ leicht schräg oben vorne kommt, z.B. Leuchte über dem Schweißtisch.
      schöne Grüße
      Tommy
      Ja super, danke. Dich hätten diese Chinesen engagieren sollen, um ihre Bedienunganleitungen zu entwickeln.

      Für den WIG-Bereich 30 bis 200 Amp. brauche ich dann den Einstellbereich 8-11. Zum Umschalten von 8 auf 10 (9 gibt es wohl in beiden Schaltstufen) muss dann der Schiebeknopf von blau auf grün geschaltet werden - richtig?

      Mir ist jetzt aber immer noch nicht der Unterschied zwischen 'Schutzstufe' und 'Empfindlichkeit' ganz klar.
      - Schutzstufe = stellt die Sichtbarkeit der Schweißstelle ein - heller oder dunkler?
      - Empfindlichkeit = was wird empfindlicher?? Ist damit das 'Ansprechen' des Abdunkelns gemeint, in dem Sinne, dass schon bei geringem Licht oder aber erst bei kräftigem Licht die Verdunkelungsreaktion ausgelöst wird???

      Beste Grüße und nochmals dankeschild.gif

      Neu

      reidiekl schrieb:

      - Schutzstufe = stellt die Sichtbarkeit der Schweißstelle ein - heller oder dunkler?
      - Empfindlichkeit = was wird empfindlicher?? Ist damit das 'Ansprechen' des Abdunkelns gemeint, in dem Sinne, dass schon bei geringem Licht oder aber erst bei kräftigem Licht die Verdunkelungsreaktion ausgelöst wird???


      Genau, hohe Schutzstufe -> dunkler, kleine Schutzstufe -> heller.
      Empfindlichkeit z.B. geringer wenn ein zweiter Schweißer inder Nähe ist, damit der Helm nicht auf das "falsche" Geblitze reagiert oder wenn man im freien arbeitet und Sonne scheint. Ansonsten würde ich das so hoch wie möglich einstellen, besonders beim WIG (außer deine Raumbeleuchung löst den Filter in störender Weise aus)
      schöne Grüße
      Tommy