Spritzer und patscher beim Schweissvorgang

      Spritzer und patscher beim Schweissvorgang

      Hallo mein Name ist Chris,

      Ich habe folgendes Problem beim schweißen:
      der Lichtbogen zündet zwar aber es ergibt sich meistens nicht das durchgängige Geräusch sondern es ist immer so ein "pop pop pop".
      Dann geht dabei immer ein gutes Stück Draht verloren so etwa ein knapper Zentimeter bis er wieder nachgeschoben wird dann macht's wieder Pop und der ganze Draht ist wieder weg. So kann man keine vernünftige Schweißnaht ausführen. Auch habe ich gesehen, dass sich am Ende des Drahtes immer ein dicker Tropfen bildet der dann abtropft anstatt sich mit dem Material zu verbinden es passiert bei allen Materialien und bei verschiedensten Einstellungen bei Drahtvorschub und Stromstärke. Es ist immer dasselbe ich habe die Teile gut entrostet und entfettet, habe die Masse versucht an verschiedenen Stellen anzuschließen weiß jemand woran das liegen könnte? ich verwende ein Güde Mig192/6K mit Schutzgas K18 bei etwa 8L/min.

      Vielen Dank für eure Hilfe und die damit verbundene Mühe.

      Gruß,
      Chris
      Es könnte vielleicht auch am Schlauchpaket liegen - zieh doch mal den Draht zurück, schraub die Stromdüse ab und Puste den Schlauch (innen) mit Druckluft sauber. Eventuell solltest du auch die Düse (Stromkontaktrohr) mal versuchsweise wechseln. Wenn die verschlissen oder vermackt ist, fängt die Drahtbewegung an zu stottern. Je länger das Schlauchpaket, desto schlimmer wird dieser Effekt.
      Kippt der Bauer Milch in den Tank, wird der Trecker sterbenskrank.
      Das Gerät ist erst ein Jahr alt da ist nichts verrostet allerdings habe ich das Gefühl dass die vorschubrolle manchmal nicht greift. Da ist ein ganz dünnes Federblech für die Vorspannung verantwortlich und wenn man dann auch noch anfängt den Schlauch beim Arbeiten in enge Radien zulegen dann reicht die Spannung vielleicht nicht mehr aus ich habe es mal stärker angezogen dann wird der Draht auch stärker eingekerbt man erreicht also ein Unterschied damit aber das löst das Problem leider nicht

      Allerdings besteht das Problem auch wenn man den Schlauch gerade auslegt also ich meine dieses Patschen und knallen und das der Draht dann weg brennt Tropfen entstehen und so weiter
      Moin,

      lass doch mal 15s lang Draht ins Leere laufen (durch Druck auf die Brennertaste - Massekabel vorher sicherheitshalber von der Maschine trennen). Die herausgelaufene Länge abmessen und *4 nehmen, damit erhältst du die Drahtvorschubgeschwindigkeit in m/min. Das Ganze sollte bei der Maschine irgendwo zwischen 2 und 8 m/min liegen, je nach Stellung des Drahtvorschubpotis. Damit wissen wir zumindest, ob der Drahtvorschubmotor nicht vielleicht zu langsam läuft.

      Wenn du dann beim Herauslaufen den Draht noch mit den Fingern bremsen kannst, ist die Vorspannung der Rollen zu gering.

      Gruß,
      Thomas
      Stromdüse, spirale, Vorschubrolle und Draht 0,8. Zur Sicherheit noch mal überprüft.

      Vorschubgeschwindigkeit bei min.=~3,5m/min. bei max.=~13,2m/min.

      Wenn ich den Draht mit den Fingern festhalte, dann fährt er langsamer bis gar nicht. in der Anleitung steht ich darf die vorschubrolle nicht zu fest anziehen, weil ansonsten die Feder ausleiert. man soll sie nur so fest anziehen, dass der Draht gerade so zufriedenstellend rauskommt jetzt habe ich die Vorspannung auf Maximum gedreht. jetzt geht es etwas besser aber wenn ich mit den Fingern drücke kann ich ihn trotzdem noch bremsen. wenn ich ganz fest drücke sogar auch hier stoppen. Der Drahtvorschubmotor ist anscheinend stark genug, denn die Vorschubrolle dreht dann weiter ohne den Draht zu befördern. Stattdessen schleift sie dann kleine Kupferspäne vom Draht ab. Also ist die Vorspannung eher ins Visier geraten.

      Na ja ist das jetzt aussagekräftig? Der eine drückt fester, der andere hat weniger Kraft!
      Wie ist das denn bei Euren Schweißgeräten?

      Auf jeden Fall schon mal Danke für die vielen guten Tips und zahlreichen Antworten!!!

      Gruß,
      Chris.
      Bei meinem schafft man das nicht, den Draht mit der Hand zu stoppen - ist allerdings auch 4 Rollen.

      Die Argumentation, die Feder würde ausleiern, ist ein bisschen arm. Normalerweise heißt es, den Druck möglichst gering halten damit der Draht nicht verformt wird...
      Kippt der Bauer Milch in den Tank, wird der Trecker sterbenskrank.
      Ich hab sowohl ein 2-Rollen-, als auch ein 4-Rollen-Gerät im Einsatz. Am 2-Rollen-Gerät läuft ein 4m-Schlauchpaket, am 4-Rollen-Gerät ein 5m-Schlauchpaket. Den Draht hältst du garantiert nicht.

      Die Meinungen zu dem Güde 192/6K bzgl. Qualität gehen weit auseinander. Während es Leute gibt, die schreiben, dass man damit arbeiten kann, wurde das Gerät hier im Forum von CrispyBit zuletzt so:
      GÜDE MIG 192/6K Turbo MIG/MAG, Draht glüht am Werkstück und schweißt nicht
      zusammengefasst.

      Wie Obijan schreibt, geht es beim Anziehen des Vorschubs um das Verformen des Drahtes, was sich ebenfalls negativ aufs Schweißen ausüben kann.
      Ja ich bin mir bewusst ob der verschiedenen Bewertungen bzgl. des Güde Gerätes. Hatte mir damals ein Gerät von einem bekannten Oldtimer Restaurator überlegt und mich aber dann ehrlich gesagt Aufgrund der besseren Eckdaten für das Güde entschieden. Und noch ehrlicher auch wegen des Preises. Ja, ich weiss...

      Meint Ihr mit Verformen des Drahtes die Kerben, die die Rolle erzeugt, oder Wellenbildung/Biegung?

      Also wenn ich das richtig verstehe ist es ein Qualitätsmerkmal mehr Vorschubrollen zu haben die den Draht zwar auf der einen Seite kräftig vorschieben aber kaum verformen/einkerben?
      Das Güde hat ja nur die eine Vorschubrolle über der Lagerrolle. Ist das dann ein Zweirollenvorschub oder ein Einrollenvorschub?

      Ich habe vor mal mit maximaler Vorspannung zu schweissen als Test. Aber dann wird der Draht stärker eingekerbt. Könnte ja auch sein wie ihr schon vermutet, dass er wegen den Kerben abbricht beim schweissvorgang?
      Was ist Eurer Meinung nach theoretisch die bessere Lösung im Hinblick auf die Rollenproblematik:
      Anknallen und Draht einkerben oder nur leichte bis mittlere Vorspannung und dafür leichteres durchrutschen?

      Ich habe festgestellt, dass man nach unten gerichtet bessere Ergebnisse mit dem Güde erzielt als waagerecht. Nach schräg oben gerichtet ist es am schechtesten, was meiner Meinung nach die Theorie mit dem Vorschubproblem untermauert.

      Ich habe mir mehrere Bücher gekauft, viele Trainingsvideos angesehen. Aber den Tipp hat mir bis jetzt leider keiner gegeben....
      Ihr seht, ich bin halt Anfänger.

      Gruß,
      Chris.
      Hi Chris,

      ich bin mir ziemlich sicher, dass deine Probleme mit dem mechanischen Vorschub an sich zusammenhängen. Evtl. wäre es eine Überlegung wert einen besseren Vorschub (4-Rollen-Vorschub gibt es ab rund 100,-; verzahnten 2-Rollen-Vorschub ab rund 70,- bei ibähh, mit etwas Glück und gezielter Suche lässt sich aber auch bestimmt ein besseres Angebot schießen) zu verbauen. Einfach mal "Drahtvorschub" auf benannter Plattform eingeben.
      Generell stellt sich hier eben die Frage, wie viel man in ein günstiges Gerät investieren will. Geht ja dann evtl. schon mit dem Massekabel sowie dem zugehörigen Anschluss, nem besseren Schlauchpaket, nem anderen Druckminderer, etc. weiter. Ob sich das dann für ein Gerät, das man komplett für ca. 300,- kaufen kann, rentiert und trotz Tuning kein Überflieger werden wird, ist eben fraglich. Nichts desto trotz gibt's Leute, die gern Basteln und ihr Einhell, Güde, usw. pimpen.

      Wegen Vorschub... Du hast aktuell einen 2-Rollen-Vorschub verbaut. 4-Rollen-Vorschub bedeutet zwei Antriebs- und zwei Gegendruckrollen.
      Die Verformung des Drahtes musst du dir so vorstellen: Auf der Rolle hat er erstmal einen runden Querschnitt. Die Nut auf den Andruckrollen ist für Stahldraht meist V-förmig. Bei hohem Anpressdruck wird der Draht also auch eckig (rautenförmig mit abgerundeten Ecken, wenn man so will). Nebenbei entsteht bei der Verformung auch noch Abrieb, der sich im Schlauchpaket ansammeln kann.
      Der eckige Draht macht dann im Stromkontaktrohr Probleme, genauso wie der Abrieb.

      Dass du bei dir einen Unterschied merkst, je nachdem ob du mit oder gegen die Schwerkraft schweißt, spricht nicht gerade für die Vorschubkraft deines Antriebes. Normalerweise sollte der Vorschub ja Größenordnungen mehr Kraft haben.
      Kannst du das Gerät noch umtauschen? Oder taugen die Vorschubrollen nichts? Versuch doch mal bei eingespanntem Draht einen schmalen Streifen Papier zwischen den Rollen neben dem Draht durchzuschieben - würde mich mal interessieren ob das geht.
      Kippt der Bauer Milch in den Tank, wird der Trecker sterbenskrank.
      Man kann kein Blatt Papier dazwischen schieben, habe es probiert.
      Problem ist halt nach wie vor beim überkopfschweißen das sich die Düse sehr schnell mit herunterfallenden Spritzern zusetzt aber ich denke das Problem haben auch teurer Geräte oder?
      Na ja und das einsprühen bringt auch nur kurzfristig was.
      Wenn kein Papier dazwischenpasst liegen die Rollen aufeinander auf und klemmen den Draht nicht wie vorgesehen. Würde ich jedenfalls mal unterstellen.
      Ist die Nut ausgearbeitet oder sind die Rollen vielleicht sogar für dickeren Draht vorgesehen?
      Kippt der Bauer Milch in den Tank, wird der Trecker sterbenskrank.
      Dann habe ich das falsch verstanden. Ich habe versucht das papier zwischen draht und rolle durchzuziehen. Das geht natürlich nicht. Zwischen den beiden Rollen geht das Papier aber locker durch. Es sind geschätzte o,5mm zwischen den Rollen, was ja auch Sinn macht.
      Die Rolle ist für 0,8er Draht und ich verwende 0,8er Draht