Einstellung des Schweißgerätes

      Einstellung des Schweißgerätes

      Hey bin neu hier und habe folgendes Problem, Habe mir das Güde Schweißgerät 172/6w gekauft. Ich bekomme es nicht richtig eingestellt. Kann mir mal jemand einen Tip geben welche Stellung ich nehmen muß? Es wird mit einem 8mm Draht geschweißt. Das Material ist 5mm dick. Habe jetzt schon alle Einstellungen durch aber bekomme keine Naht zustande. Jedenfalls keine brauchbare Schweißnaht. Hatte vorher das LUX Fülldrahtschweißgerät damit funktionierte es wunderbar. Achso die Gaseinstellung habe ich bei 8L/min.

      Danke schön schonmal im voraus.
      Also es kam ja zu keiner Naht. Es waren nur Hügel und sah aus wie eine Hügelkette. Es kam ja kein richtiger Lichtbogen zustande. Habe mit dem Gas ja auch versucht zu varieiren aber selbst das brachte nichts. Es bildete sich kein Schmelzbad. Mein altes Gerät war nur ein Fülldrahtschweißgerät ohne Gas und das hatte nur zwei Einstellungen 90 Ampere oder 45 A. Das funktionierte wunderbar. Aber das hier hat ja nun ein wenig mehr einstellungen.
      Überprüfe mal das Stromkontaktrohr (die Kupfer-Düse aus der der Draht kommt) auf festen Sitz. Wenn dort kein Kontakt ist, kommt kein Lichtbogen zustande. Auch den Düstenstock mal etwas festziehen. Nicht mit der Wasserpumpenzange!
      Mach mal ein paar Bilder vom Werkstück, Brenner, Gerät mit Einstellungen und der "Naht". Der Abstand von Brenner zu Werkstück ist auch wichtig.
      Servus,

      1.) Erstmal alle Verbindungen Überprüfen auf Korrekten Sitz und Festigkeit.
      2. ) Ist der Schweißdraht auch geeignet für dein Anwendungsbereich ?
      3. ) Gas ist Korrekt eingestellt - Druckminderer auch voll geöffnet? Literleistung ist gemessen wo, am Manometer oder direkt am Brenner?

      Du schreibst "8mm" Draht - ich gehe einfach mal von einem Tippfehler aus, denn du meinst bestimmt 0,8mm draht? Ok.

      Ich sehe das mit der Maschine etwas Eng. Auf Stufe 6 leistet sie bis zu 135A ( mit Streuung - meistens nach unten ) Dazu 10% ED auf Schaltstufe 6.

      Gasleistung 8l/min
      Schaltstufe 6

      Jetzt den Drahtvorschub einstellen, anfangen würde ich mit dem Regler auf 1/2 Geschwindigkeit. erstmals Punkten, dann siehst du schon im Lichtbogen, ob du Zuviel oder zu wenig Draht hast. Danach weiter vor tasten. Kannst dir ja auch mal bei den Vorschub Einheiten mal zw. Stufe 5 und 6 Hin und her Schalten.

      bei dem Gerät ist viel Probieren angesagt. Wie oben erwähnt sind die Streuungen ( von der Ampere Zahl ausgegangen) meistens nicht wie angegeben.

      Überprüfe nochmal alles und melde dich dann nochmal hier bei uns, so kann man Systematisch deine Fehler abarbeiten. Gut möglich ist auch, das es ein defekt im Gerät ist.
      OPEL CIH - Feinste Graugusstechnik seit 1965