Suchergebnisse

Suchergebnisse 1-20 von insgesamt 106.

  • Benutzer-Avatarbild

    Hast du den Beitrag schon durchgelesen? Da könnte etwas dabei sein. werkzeug-news.de/forum/viewtopic.php?f=10&t=37179 Hier findest du die Schaltpläne. Vielleicht hilft dir das. Güde 190 kombi Schütz Tacktet Gruß Jürgen

  • Benutzer-Avatarbild

    Hallo Harry, Was hast du für ein Gerät? Das Kabel mit 5mm² ist auf jeden Fall ausreichend. Da geht der Verlust über das Kabel gegen Null. Ein Inverter ist da auch anders als ein Trafo. Der Inverter regelt das aus. Und gibt einfach mehr Dampf, bis der eingestellte Wert erreicht wird. Manche von den China Kracher sind ab Werk etwas zu knapp eingestellt. Das könnte man Korrigieren, aber meist findet man keine Anleitung dazu. Wenn du mit der geringeren Leistung klar kommst, dann ist doch alles gut. …

  • Benutzer-Avatarbild

    Top! Danke für die Rückmeldung.

  • Benutzer-Avatarbild

    Paar fragen zu Cloos GLC 206

    Jürgi - - Schweissgeräte

    Beitrag

    Zitat von tommy: „Servus, Eine Möglichkeit wäre der Haupttrafo, bei Stufe 1 wird die ganze Primärwicklung genutzt, je höher die Stufe wird desto mehr Wicklungsteile werden abgeschaltet, es wäre also denkbar dass der Fehler in dem Wicklungsteil ist, der nur für die Stufen 1 und 2 genutzt wird. “ Bist du sicher? Ich dachte, um so mehr Wicklungen geschaltet werden, umso höher die Spannung auf der Sekundärseite. Daher tippe ich diesbezüglich eher auf den defekten Stufenschalter. Wobei mir Stufe 1+2 …

  • Benutzer-Avatarbild

    Ich sehe das auch so wie kleinermuk. Noch ein Gedanke dazu.... Wenn das Gerät viel mehr Strom zieht als vorgesehen und am Brenner nicht mehr raus kommt, muss die Differenz in Wärme umgewandelt werden. Also würde ich mit mittlerer Einstellung etwas schweißen, so dass die Sicherung nicht fleigt. Dann das Gerät vom Netz nehmen und prüfen, wo im Schweißgerät Bauteile heiß geworden sind. An der Stelle wird die Energie "verbraten". Ich tippe auch auf den Trafo. Gruß Jürgen

  • Benutzer-Avatarbild

    Röwac KGL 162

    Jürgi - - Schweissgeräte

    Beitrag

    Gratulation zur Reparatur. 2 Dinge könnten Dir beim schweißen helfen. Youtube und Übung

  • Benutzer-Avatarbild

    Ah okay, das ist ein Kombi Gerät mit 2ph Trafo. Sorry. Den Gleichrichter kannst du eigentlich nur zuverlässig messen, wenn du ihn auseinander baust und jede Diode einzeln misst.

  • Benutzer-Avatarbild

    2x 230v oder 1x 400v ??? Du solltest 3x 400 Volt haben. Egal welche Phase gegen welche Phase gemessen wird. Ich hatte einmal ein Gerät, da war eine Phase wegen Kabelbruch weg. Das Gerät hat geschweißt, aber hatte weniger Leistung. Ansonsten bin ich bei kleinermuk. Da werden sich Dioden aus dem Gleichrichter verabschiedet haben. Den tauscht man am besten komplett. Gibt's günstig in der Bucht. Gruß Jürgen

  • Benutzer-Avatarbild

    Güde 190 kombi Schütz Tacktet

    Jürgi - - Schweissgeräte

    Beitrag

    Trotzdem komisch, dass der Schütz dann im Sekundentakt rattert und sich die Frequenz ändert, wenn man an Drahtvorschub dreht. Bin gespannt, ob das Problem wirklich dauerhaft gelöst ist.

  • Benutzer-Avatarbild

    Güde 190 kombi Schütz Tacktet

    Jürgi - - Schweissgeräte

    Beitrag

    Ich habe noch Schaltpläne von dem Gerät gefunden. Von dem Gerät gab es mehrere Ausführungen. Teilweise haben die Schaden genommen, wenn bei 400V Anschluss auf 230V geschaltet wurde, je nach Ausführung. Produziert wurden die Geräte von Awelco, Italien. Hier wurden schon mehrere Fehler in diesen Geräten gefunden: werkzeug-news.de/forum/viewtopic.php?f=10&t=37179

  • Benutzer-Avatarbild

    Güde 190 kombi Schütz Tacktet

    Jürgi - - Schweissgeräte

    Beitrag

    Das klingt danach, dass dir die Spannung irgendwo einbricht und deshalb das Relais flackert.

  • Benutzer-Avatarbild

    MIG/MAG: Probleme mit 0,6mm Draht

    Jürgi - - Schweissen

    Beitrag

    4 Rollen Antrieb von Cloos und Merkle.

  • Benutzer-Avatarbild

    MIG/MAG: Probleme mit 0,6mm Draht

    Jürgi - - Schweissen

    Beitrag

    Zitat von Obijan: „Auch interessenhalber: Wer hier hat überhaupt schonmal einen Vorschub gesehen, bei dem ALLE Rollen angetrieben sind (und wo)?“ Vorschubkoffer von Cloos und Esseti fallen mir da ein. Also eher bei Geräten über 450A und separatem Vorschubkoffer. Das Bild ist ein Esseti Koffer. Jede Rolle hat ein Zahnrad dahinter.

  • Benutzer-Avatarbild

    Güde 190 kombi Schütz Tacktet

    Jürgi - - Schweissgeräte

    Beitrag

    Entweder liegt das an den Schütz selber, was ich nicht glaube, oder an dessen Ansteuerung. Der Schütz wird wahrscheinlich über die Platine im Schweißgerät angesteuert. Messe die Spannung an der Spule des Schütz. Auf der Platine könnte ein Relais sein, das wiederum den Schütz ansteuert. Schau, ob das Relais auch flattert. Wenn ja, wie hoch ist die Spannung an der Relais Spule? Mach mal Bilder vom Schütz und der Platine beide Seiten. Wenn du von Elektrik keine Ahnung hast, dann lass besser die Fin…

  • Benutzer-Avatarbild

    Problem mit Oerlikon Citotrans 501

    Jürgi - - Schweissgeräte

    Beitrag

    Wie wird bei den Gerät die Leistung geregelt? Hat es einen mit Thyristoren geregelten Gleichrichter? Meinst du mit dem Brückengleichrichter den Gleichrichter für den Schweissstrom oder für die Versorgung der Platine? Das Gerät hat noch einige Temperaturschalter und sonstige Sicherungen. Z.B bei Wassermangel, Übertemperatur am Trafo, Gleichrichter usw. Die solltest du alle prüfen. Ansonsten kannst du dir angegebenen Spannungen auf der Hauptplatine durchmessen. Ich bin zwar kein Spezialist, aber i…

  • Benutzer-Avatarbild

    Im Prinzip ist es mir egal, wo das Geld hin geht. Tendenziell würde ich eher in Kindergärten, Schulen oder Kinderheimen das Geld gut aufgehoben sehen. Vielleicht lässt sich Obdachlosigkeit damit eher für die Zukunft verhindern. ... Nur so mein Gedanke...

  • Benutzer-Avatarbild

    Problem mit Oerlikon Citotrans 501

    Jürgi - - Schweissgeräte

    Beitrag

    Du sprichst mir in Rätseln. Als allererstes solltest du deine Sicherheit sicherstellen. Prüfe bitte unbedingt den Schutzleiter und deinen FI. Welche Spannung hast du auf dem Gehäuse? Netzspannung, die Spannung von Hilfstrafo oder die Schweißspannung? Bilder vom Aufbau des Geräts wären hilfreich. Übrigens: Der Schaltplan wird die nicht viel helfen, solange du Strom und Spannung nicht unterscheiden kannst. Gruß Jürgen

  • Benutzer-Avatarbild

    Hallo zusammen, Danke für die Glückwünsche. Gernot, hast du schon Preise gekauft? Wenn nicht, schlage ich vor, dass du den Geldbetrag von meinem Anteil einem guten Zweck spendest. Gruß aus USA (Unser Schönes Allgäu)

  • Benutzer-Avatarbild

    Manfred Welding YouTube Channel ist gelöscht

    Jürgi - - Talk

    Beitrag

    Ach ne du. Das ist nix für mich.

  • Benutzer-Avatarbild

    Manfred Welding YouTube Channel ist gelöscht

    Jürgi - - Talk

    Beitrag

    Hallo zusammen, Der YouTube Kanal von Manfred Welding ist zum großen Teil gelöscht. Er hat die meisten Videos raus genommen und nur noch 2 (schlechte) Test Videos drin gelassen. Er will auch keine weiteren Videos zu den Thema machen. Ich finde es schade. Die Gerätetests waren sicher zweifelhaft, aber seine Tutorials zum schweißen habe ich mir gerne angeschaut. Er war sicher nie der ultimative Schweissgott, das hat er auch nie behauptet. Trotzdem fand ich es beachtlich, was für gute Ergebnisse er…